Announcement

Collapse
No announcement yet.

mouse action

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    **** technology

    Leave a comment:


  • replied
    bizarre! That's what shows up in my url bar, and it works for me. Weird. I'll change it tho.

    Leave a comment:


  • replied
    hehe you added "ut" to the beginning of the address, when it should be "forums.epic..."

    oh and when you want to post a link, there is a little icon that looks like a tiny earth with a grey chain link...use that for imputing a link (the first link is the actual address you click, while the second is the whatever you want the link to appear as..ie "Individual Weapons Tweak Thread" or whatever

    Leave a comment:


  • replied
    It works for me. I put the link under the title, because I don't know how to make the title the link.

    Leave a comment:


  • replied
    borked link

    but it sounds like a sexy thread!

    Leave a comment:


  • replied
    No one can tell you what sensitivity to use. It's going to behave differently depending on the mouse you're using. Just play with it and determine what feels right for you. You can also bind mouse sensitivity to a key press. So have it set at a twitchy high sensitivity by default, and when sniping lower the sensitivity to make long range aiming more accurate.

    Check this thread: http://forums.epicgames.com/showthread.php?t=597143 "Individual weapons sensitivity tweak"

    Leave a comment:


  • replied
    Originally posted by xentrumx View Post
    I made this thread as a List for everyone to bookmark (if they like) for ini settings to change to improve fps/gameplay.

    I personaly found these tweaks VERY useful and it improved my gameplay a lot.

    My Documents\My Games\Unreal Tournament 3 Demo\UTGame\Config is where you will find all your .ini files.

    Aiming

    Open UTInput.ini

    bEnableMouseSmoothing=False <- disable mouse smoothing
    bViewAccelerationEnabled=FALSE <- disable mouse accleration


    Now to get your aim EXACTLY like UT2k4

    Go into your User.ini of UT2k4 and look for this line:

    MouseX=Count bXAxis | Axis aMouseX Speed=2.0
    MouseY=Count bYAxis | Axis aMouseY Speed=2.0


    Ill use these numbers as an example. Go back to UTInput.ini and change

    Bindings=(Name="MouseX",Command="Count bXAxis | Axis aMouseX Speed=2.0")
    Bindings=(Name="MouseY",Command="Count bYAxis | Axis aMouseY Speed=2.0")

    if you have XP, this might be a good option to try:
    Originally posted by Arithrix View Post
    Mouse acceleration is a windows XP problem, its not UT3.

    Download the acceleration fix here: http://www.gotfrag.com/portal/files/82/

    Install and reboot. Game over!

    here is a guide to tweaking mouse sensitivity in general (just ignore CS parts)
    CS:S Mouse Optimization Guide

    Leave a comment:


  • replied
    maybe change a pc setting? i know diffrent mice go faster than some on my pc. if i use my old mouse at these same settings, its very fast and jumpy.

    Leave a comment:


  • replied
    I also was wondering what some people think of as the "best" mouse sensitivity setting. I have set mine down to 2000 but in a jumpy fight find it hard to aim and at other times it seems I can't get the mouse around fast enough. I used to play UT99 like a madman but have been out of the game for 5 years so I know that I also need more practice. However all I can say is that the lower you set your sensitivity the slower your mouse will move allowing for better tracking. Anyone out there that has found a "perfect" setting? I wa thinkng of trying out 1750 tonight and decided to peruse the forums for a bit and found this so I thought I might throw in my own question to the thread.

    Leave a comment:


  • started a topic mouse action

    mouse action

    My mouse moves very jumpy. I have set the sen. at default 2500. I have just installed the new 1.1 patch and no difference. any suggestions?
    thanks
    Jeff
Working...
X