Announcement

Collapse
No announcement yet.

Error demoplayback

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Error demoplayback

    ?int?Engine.Error.DemoFileMissing


    What does this mean, and how do I fix it ?

    #2
    DemoFileMissing
    How exactly are you starting it.

    Comment


      #3
      Originally posted by omipax View Post
      DemoFileMissing
      How exactly are you starting it.
      In game-community-demoplayback-playdemo

      Comment


        #4
        i would do it the console-way with demoplay or playdemo ( never can remember which one is correct ) looking in windows how the demo file is exactly called. ( edited: and renaming it if necessary )

        i would guess there is some problem with a demo name being not understandable for ut3..

        Comment


          #5
          demo playback is broken*...from all i read...and the forces at large ( epic) have no plans ot fix it.

          ive been lurking at Rypelcam website and they arent happy either.
          from all i read only server side demos work.
          WHICH MEANS youll need to buddy up with a server admin guy,
          and make arrangements to get demos from him/her.

          *disclaimer- my 2 cents. and i have no exp making demos in UT3,
          this is only what i read and im just passing it along

          Comment


            #6
            Originally posted by omipax View Post
            i would do it the console-way with demoplay or playdemo ( never can remember which one is correct ) looking in windows how the demo file is exactly called. ( edited: and renaming it if necessary )

            i would guess there is some problem with a demo name being not understandable for ut3..
            Nope, doesnt work, thanks.

            BTW its server-side demo. NL vs AT Clanbase nation cup

            Comment


              #7
              Demoplay does work, you have to be careful on naming your demo file. Also the name cant be to long or special characters. Try naming it "nlvsat"

              Comment


                #8
                Originally posted by ILLFINGAZ View Post
                Demoplay does work, you have to be careful on naming your demo file. Also the name cant be to long or special characters. Try naming it "nlvsat"
                stilll same problem

                Comment


                  #9
                  fixed, I was missing a mutator, but the game didn't state which mutator was missing, usually it does...

                  Comment


                    #10
                    Yeah only server side demo's work.

                    To even view those, you must have all the mutators/packages that the server has.

                    Even then there's lots of bugs :P

                    Comment

                    Working...
                    X