Announcement

Collapse
No announcement yet.

Static mesh field? Help?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Static mesh field? Help?

    I have no idea what this is (if I knew how to post screen shots I would show you)! When Im customizing a character or playing some maps there is a blatant static screen that is always there. I can barely see the custom character and can only see limited distance on the maps that have it. Its almost like it is supposed to be smoke maybe? but the pixels are huge! I've tried changing the detail settings but it doesnt really change anything. It also did this in my demo, I bought the full game today expecting it not to be there... but it is! Any help would be greatly appreciated!

    Specs: Athlon 3800+ X2 2.0 ghz, Radeon 1650xpro, 1.5 GB ram

    #2
    If you have a pic uploaded somewhere, say to space provided by your ISP, or to a site like flickr, you just need to put the link to the pic between some shot tags, like this.... <shot>http://farm3.static.flickr.com/2179/1765340490_aab2112ca5.jpg?v=0</shot>, except you need to use square braces instead.

    It'll look like this.... [shot]http://farm3.static.flickr.com/2179/1765340490_aab2112ca5.jpg?v=0[/shot]

    You can quote this post to see what I mean.

    Comment


      #3
      My friend had this problem.. he found out that it had something to do with a slider in settings. Screen percentage slider I think it was. His was all the way down (50 I think is the lowest.. or 0..) and the game looked like classic Doom. Try setting it all the way up to 100 and go from there. Again, that's my guess since your issue sounds exactly like his was. If you don't see that option then download and install the latest "patch" and go from there. I can't remember whether or not this option was there originally in retail, but if it isn't then patch up.

      Comment


        #4
        This is the create a character and this is how it looks on some maps Ill try and get more pics but this is the only one I have as of now. Thanks Mort_Q
        [shot]http://farm3.static.flickr.com/2163/2169787388_efcb9306f1_b.jpg[/shot]

        Comment


          #5
          In game shots

          Arsenal [shot]http://farm3.static.flickr.com/2008/2169864928_636c9cb738_b.jpg[/shot]
          Kargo[shot]http://farm3.static.flickr.com/2073/2169867002_0bce01983c_b.jpg[/shot]
          Shangri La[shot]http://farm3.static.flickr.com/2271/2169075349_b77c20dd51_b.jpg[/shot]

          Comment


            #6
            I checked out the screen percentage and it was already on 100. I put it on 50 and it got a little worse.

            Comment


              #7
              That effect is called "artifacts", I'm guessing you have DOF/HDR on and your card doesn't support it.

              Try getting the latest drivers.

              Comment


                #8
                As KriLL3.8™ said,thats a driver prob.
                Latest drivers should fix it.

                Comment


                  #9
                  Yep the drivers fixed it! Thanks to everyone for the help!

                  Comment

                  Working...
                  X