Announcement

Collapse
No announcement yet.

How do you disable the loading screeen commercials?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    They should just put the logos on the main menu. Intel inside, way it's meant to, whatever. Not make us go through this ****. It's like not being able to fast forward through movie previews on the DVD that i bought. **** off. put it in the stinking main menu.

    Comment


      #17
      Check this little mod out.
      http://gearsforums.epicgames.com/sho...d.php?t=594723

      Comment


        #18
        just download the program in my signature and click remove movies....

        Comment


          #19
          Originally posted by KriLL3.8™ View Post
          UT3sysop: as said it removes the campaign movies, and load movies also I'd imagine, it also leaves a "filler" screen with Lorem Ipsum for some people.
          Yea,it did for me.
          Uninstalled UT3,reinstalled,worked fine.
          Added the -nomoviesstartup to the launch icon...bingo Lorem Ipsum bla bla

          Comment


            #20
            You changed the ini files instead?

            Comment


              #21
              Originally posted by cplmac View Post
              This should be stickied.
              Do you think the companies mentioned there would want epic to tell us (or atleast support us) removing their commercials (they paid for btw)?

              Ofcourse not, they don't support us but obvisiously don't forbid it either tho.

              Comment


                #22
                True enough.

                Comment


                  #23
                  Originally posted by KriLL3.8™ View Post
                  You changed the ini files instead?
                  yup
                  [FullScreenMovie]
                  ;StartupMovies=Copyright_PC
                  ;StartupMovies=EpicLogo
                  ;......................................

                  Comment


                    #24
                    Originally posted by Setheran View Post
                    It should be pointed out that the nomoviestartup method will also disable all the cutscenes in the campaign.
                    Aha !1 Worthy note that !

                    Comment


                      #25
                      Hello everybody.
                      Just a little correction: the parameter you're looking for is not -nomoviestartup but is -NoStartupMovies which will prevent those commercial videos from being played back but will leave the campaign videos untouched.

                      btw. the parameter -nomoviestartup is not really a valid one, actually. But due to the way the parser works, it has the effect, that neither the commercial nor the campaign videos are played back anymore: the parser is going thru the parameter character by character, and when it reaches the "s" (-nomoviestartup), it recognizes the valid parameter -nomovies which disables all videos; all the remaining characters of that parameter are irrelevant then. (You could also use the nonexistent parameter -NoMoviesCozIDontLikeThem...it would end up in -NoMovies.)

                      Again, use -NoStartupMovies (not -nomoviestartup) and no ini file editing is necessary.

                      Comment


                        #26
                        DON'T USE -nomoviestartup PLEASE

                        The reason why is because it prevents _all_ movies from playing. Including the ones that the cycle while you load up maps, and all the videos when you play through the campaign. Use Brad G's Tweaker or edit the UTEngine.ini to remark out those video files.

                        ;StartupMovies=Copyright_PC
                        ;StartupMovies=EpicLogo
                        ;StartupMovies=MidwayLogo
                        ;StartupMovies=UE3_logo
                        ;StartupMovies=Nvidia_PC
                        ;StartupMovies=Intel_Duo_Logo
                        ;StartupMovies=UT_loadmovie1

                        Comment


                          #27
                          Originally posted by Ultron View Post
                          DON'T USE -nomoviestartup PLEASE

                          The reason why is because it prevents _all_ movies from playing.
                          And the problem with that is?

                          j/k. But for many of us, that really is a Non-issue.

                          1) didn't buy the game for SP part, and don't care if I ever see those 'movies'
                          2) can't play the SP part anyway, game has crashed 10 seconds in since day 1

                          Movies simply could not be less of an issue for me, and I wish they weren't for anybody. To increase your satisfaction with the game, play online.

                          Comment


                            #28
                            Ultron: you're in error, you should not add ;StartupMovies=UT_loadmovie1 unless you don't want any map loading screens.

                            Comment


                              #29
                              haha my apologies, should've picked that one up. Have modified my post with from '-nomoviestartup' to '-nostartupmovies'

                              ~Jubis

                              Comment

                              Working...
                              X