Announcement

Collapse
No announcement yet.

How do you disable the loading screeen commercials?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    How do you disable the loading screeen commercials?

    When you fire up the game you are subjected to seven consecutive commercials, I'm wondering if anyone knows how to disable that. I have made an adjustment to the UTEngine.ini that allows you to mouseclick past them but I"m wondering if I'm missing a startup video checkbox somewhere. Also, I noticed UT Tweaker will eliminate this problem but it does some other things I'm not sure are above board. Any idea on whether or not UT Tweaker is okay to use?

    #2
    whatever your folder is... \UTGame\Movies and just move the loadmovie1-8 and the copyright, epiclogo, intel, midway, nvidia, ue3 somewhere else or delete. fairly easy to do

    Comment


      #3
      or open my docs / my games / ut3 / utgame / config / utengine.ini and do a search for startupmovie

      change it to this
      #StartupMovies=Copyright_PC
      #StartupMovies=EpicLogo
      #StartupMovies=MidwayLogo
      #StartupMovies=UE3_logo
      #StartupMovies=Nvidia_PC
      #StartupMovies=Intel_Duo_Logo
      #StartupMovies=UT_loadmovie1

      no more movies.

      Comment


        #4
        Originally posted by Rajinn View Post
        or open my docs / my games / ut3 / utgame / config / utengine.ini and do a search for startupmovie

        change it to this
        #StartupMovies=Copyright_PC
        #StartupMovies=EpicLogo
        #StartupMovies=MidwayLogo
        #StartupMovies=UE3_logo
        #StartupMovies=Nvidia_PC
        #StartupMovies=Intel_Duo_Logo
        #StartupMovies=UT_loadmovie1

        no more movies.
        hehehe why guys insist doing things the hard way Ill never understand it

        Just go to your UT3 icon properties and just put the following:

        -nomoviestartup

        After the UT3.exe

        Thats real hard eh? roflmao

        IE:

        UT3.exe -nomoviestartup

        If you would have done a search you would found this. It has only been posted a couple hundred times roflmfao

        Comment


          #5
          Originally posted by UT3sysop View Post
          If you would have done a search you would found this. It has only been posted a couple hundred times roflmfao
          I did do a search with the exact words in my title, and came back with tons of threads about disabling this that and the other but not the movies. This should be stickied.

          And by the way, doing what you stated does not work. Could you be more specific? It will not allow me to add " - nomoviestartup" after .exe

          Comment


            #6
            There's an excellent 'Tweak' guide to be found here...

            http://www.tweakguides.com/UT3_1.html

            Comment


              #7
              Originally posted by cplmac
              It will not allow me to add " - nomoviestartup" after .exe
              The shortcut properties should have something like:
              "[filepath]\UT3.exe"

              You should change it to:
              "[filepath]\UT3.exe" -nostartupmovies

              It cannot be in the quotes and there is NO space after the hyphen.

              Originally posted by Rajinn
              change it to this
              #StartupMovies=Copyright_PC
              #StartupMovies=EpicLogo
              #StartupMovies=MidwayLogo
              #StartupMovies=UE3_logo
              #StartupMovies=Nvidia_PC
              #StartupMovies=Intel_Duo_Logo
              Haha yeah I did the same but put a semi colon ( ; ) in front of each line =P

              ~Jubis

              Comment


                #8
                Now we're know at least 3 possible ways to kill the Startup-Movies.

                Comment


                  #9
                  It should be pointed out that the nomoviestartup method will also disable all the cutscenes in the campaign.

                  Comment


                    #10
                    ;StartupMovies=Copyright_PC
                    ;StartupMovies=EpicLogo
                    ;StartupMovies=MidwayLogo
                    ;StartupMovies=UE3_logo
                    ;StartupMovies=Nvidia_PC
                    ;StartupMovies=Intel_Duo_Logo

                    Is the correct way to do it, note no StartupMovies=UT_loadmovie1, that's the page you see when you load a new map, you shouldn't remove it.

                    Edit: Yay post 10101! Looks cool and in binary isn't my age.

                    Comment


                      #11
                      Originally posted by cplmac View Post
                      I did do a search with the exact words in my title, and came back with tons of threads about disabling this that and the other but not the movies. This should be stickied.

                      And by the way, doing what you stated does not work. Could you be more specific? It will not allow me to add " - nomoviestartup" after .exe
                      yea it does work do you see a "Space between - and nomoviestartup .... nope it must be just like I said .......

                      -nomoviestartup

                      Comment


                        #12
                        Originally posted by KriLL3.8™ View Post
                        ;StartupMovies=Copyright_PC
                        ;StartupMovies=EpicLogo
                        ;StartupMovies=MidwayLogo
                        ;StartupMovies=UE3_logo
                        ;StartupMovies=Nvidia_PC
                        ;StartupMovies=Intel_Duo_Logo

                        Is the correct way to do it, note no StartupMovies=UT_loadmovie1, that's the page you see when you load a new map, you shouldn't remove it.

                        Edit: Yay post 10101! Looks cool and in binary isn't my age.
                        Dont tell me it dont work I have been using it since day 1 hehehehe

                        My Icon Properties

                        E:\Unreal Tournament 3\Binaries\UT3.exe -nomoviestartup

                        Have A Nice Day!!

                        Comment


                          #13
                          UT3sysop: as said it removes the campaign movies, and load movies also I'd imagine, it also leaves a "filler" screen with Lorem Ipsum for some people.

                          Comment


                            #14
                            Originally posted by KriLL3.8™ View Post
                            UT3sysop: as said it removes the campaign movies, and load movies also I'd imagine, it also leaves a "filler" screen with Lorem Ipsum for some people.
                            That it may since I dont play games against the computer at all. I just do Multiplayer I like the Human element lol. If it does sorry. It does what its to do and get rids of the commercials

                            Comment


                              #15
                              Originally posted by Jubis.Moonjuice View Post
                              The shortcut properties should have something like:
                              "[filepath]\UT3.exe"

                              You should change it to:
                              "[filepath]\UT3.exe" -nomoviestartup

                              It cannot be in the quotes and there is NO space after the hyphen.
                              ~Jubis
                              Jubis thank you very much for clearing up what UT3sysop was trying to say. Thanks for all the suggestions everyone! I still think this should be either part of the FAQ or stickied.

                              Comment

                              Working...
                              X