Announcement

Collapse
No announcement yet.

ut3 editor crashes on startup

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    My editor works but the game does not start up, stops responding. I have deleted and reinstalled 3 times. Unless I format my computer I don't know away around it. I don't have an unpublished folder like the above. Any other suggestions?

    Comment


      #17
      Check inside your Documents\My Games\Unreal Tournament 3\UTgame folder, look for any packages that you don't recognize, especially if you recognize any of the default package names, also check in the Program Files UT3 directory, UTGame especially again, and look for any .upk files that aren't in cookedPC. I've had this problem on two different boxes (my laptop on vista and my desktop on XP) both times it was fixable without a re-install or a format. Keep looking it's there, you just need to find it!

      Comment


        #18
        Under My Games directory there are none, I deleted my whole profile even. Under My programs I didn't find any .upk files outside of cookedPC and wouldn't know if there was one that shouldn't be there.

        Comment


          #19
          Originally posted by Mojonick View Post
          More than likely you modified a stock package that ships with UT3 and it doesn't like that. The editor will crash every time if you have done this. Usually it will save this modified version of the original package somewhere outside of the Enviroments folder.

          I wish i could give you more direction than this, but from my expierience with this, it saves anywhere it wants to. Look in" MyDocuments/Mygames/Unrealtournament3/ and also C:/Programfiles/Unrealtournament3/ " and all the folders there in to find the modified package.

          If you find the package and your sure it's a copy and modified file just delete it and you will be fine.
          Just made an account to thank this guy!

          Comment


            #20
            Originally posted by Piranhi View Post
            Just made an account to thank this guy!
            Same here, I follow CaptainSnarf's vehicle tutorial, get it to compile but the editor isn't working, google the error and get a forum post from him and others telling me exactly what the problem is

            HINT: For those of you that might be suffering the same problem, try logging in as a different user (I have admin and non-admin accounts) since they use different documents and home folders etc, it bypasses the problem. This is how I knew UT3 ED was still working, and something else was up..

            Comment


              #21
              Originally posted by drjacobs View Post
              Under My Games directory there are none, I deleted my whole profile even. Under My programs I didn't find any .upk files outside of cookedPC and wouldn't know if there was one that shouldn't be there.
              try deleting your localshadercache files in your unplublished folder

              Also go into the published folder under cookedpc and delete
              GlobalPersistantData
              and LocalShaderCache.upk file

              Also do not delete these files if you come accross them in your programfiles/unrealTournament 3/ Folder as these are important in those folder and you need them. But the one in your MyDocuments/Mygamges folders you can delete.

              Comment


                #22
                Originally posted by CaptainSnarf View Post
                You probably saved a modified version of one of the retail packages. Look in your Unpublished\CookedPC folder. Most likely the offending package is in Unpublished\CookedPC\Environments folder, but it could be anywhere in unpublished\cookedpc. Look for .upk files with recent modified dates.

                This seems to be a common issue people have.
                Awesome. Saved me from having to completely rebuild my map without use of the assets in the modified package. Many thanks!

                Comment

                Working...
                X