Announcement

Collapse
No announcement yet.

Input Engine.ini

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Input Engine.ini

    Hey guys, i'm real new to UT, been playing wow heh. Anyhow i'm been trying to turn off mouse acceleration(have used guide on the net here). Anyhow i have two questions for the more experieced guys here.

    By turning off the acceleration what exactly should i be seeing when it's done, because turning sensitivity down has been the only thing that has done anything for me.


    Also while looking through the player input i see a turnnearest option in there, but see no bind keys for this in the key config does anyone know anything about this?

    Thanks in advance for all the ansers

    #2
    Shameless bump, come on guys plz reply

    Comment


      #3
      youre up early (your thread post @ 5am PST)
      the threads are silent? or does no one know how to do it?
      hopefully, by the course of this day you will get more fulfilling answers
      i dont have your answer for you sorry
      i have to sleep now, tf2 kept me up all night

      Comment


        #4
        Ok bump for prime time)

        Comment


          #5
          I know how to but im not telling you

          Comment


            #6
            okok ill let you off.


            UTInput.ini

            [UTGame.UTConsolePlayerInput]

            bViewAccelerationEnabled=TRUE


            Set it to FALSE

            or try http://utforums.epicgames.com/showthread.php?t=588887 which is on the first page :x

            Comment


              #7
              Just get rid of the acceleration, 99% of the player don't need or want it. How to disable it completely: here.

              Comment


                #8
                Do the stuff in the link that woooo posted.

                "By turning off the acceleration what exactly should i be seeing when it's done"

                For me, applying that fix to get rid of mouse acceleration makes the game actually playable, because now I'm actualy able to aim for ****'s sake. Basically, if when playing with the default settings, you ever feel like for no explicable reason you keep overshooting your aim on people, you should apply that fix. Even if you don't feel like that is happening you should copy your ini and apply that fix to test it out. Getting rid of mouse acceleration makes aiming in FPS's feel much much more natural in my opinion.

                Comment


                  #9
                  Use this Tool:
                  http://utforums.epicgames.com/showthread.php?t=592757

                  Click on the Button with the Crosshair paintet on it, then tick disable Bobing, Center Aim and disable Landshake.


                  For my personal Preference, i dont like the foggy, blured look, if you dont like it, you can turn it off by setting DepthOfField to false, you will find this Option in the UTEngine.ini
                  I have some in Charge for comfortable Access to graphical Options:
                  http://utforums.epicgames.com/showthread.php?t=594924

                  Comment

                  Working...
                  X