Announcement

Collapse
No announcement yet.

Nvidia 169.28 beta drivers are THE fix for 8800GT GPU owners running Vista 32bit

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Nvidia 169.28 beta drivers are THE fix for 8800GT GPU owners running Vista 32bit

    *********FREEZING BUG HAS BEEN FIXED FOR TORLAN AND GATEWAY LEVELS*********

    This really needs to be stickied and needs to stay near the top of the first page because of the large number of people who have been affected by a very nasty bug that has now been resolved.

    I usually stay away from Beta drivers but thanks to Flak bringing the issue up to me to try these other people reported that they noticed that the strange freezing bug that happens primarily on Gateway and Torlan Maps was gone when they started using these new Beta drivers.

    People who have the 8800GT know this saga all too well. We couldn't use the 163.75 drivers so we had to deal with this strange, infuriating bug until now. The good thing was that even a couple of weeks ago Epic and Nvidia were aware of the bug and had been working on it.

    However, AA is broken in these drivers and there were questions as to whether or not SLI worked properly because the profiles display erroneous information. So this is why I had been reluctant to switch from 169.13. Anyway I did install them and checked the SLI profiles (once I enabled SLI) and sure enough all the main apps said the SLI setting was set at Single GPU application controlled. So the first thing I did was run 3DMark06 to see if this was indeed the case ... well when I got my numbers back I knew that SLI was indeed working after all, not quite as efficiently based on my numbers but definitely working so that made me pretty happy.

    Next I started up UT3 with the SLI indicator enabled and sure enough throughout my gaming sessions there was plenty of activity so I can definitely and confidently report that SLI still works as it should ... although I don't which SLI setting will yield optimal results ... perhaps someone else has figured that out and can add that information to this thread. I did notice that my performance was just a little off ... so it may be that there is some rudimentary AA is enabled through the driver, though visually you just won't see a noticeable difference as you should if you have 4xFSAA enabled. The drop in SLI performance wouldn't make sense imo if AA was also completely broken as was the case in earlier drivers.

    At this point though for all practical purposes I would say forget about real AA for good if you are an XP user ... sorry but this is the truth ... there are plenty of technical articles about this on the net but the explanation that usually accompanies Gears of Wars explanation of why FSAA works under Vista but NO AA at all can work under XP is the clearest one to understand. Once UT3 is patched with actual DX10 code then just as in Gears fully working 4xFSAA should work properly and then the Multisample setting in UTEngine.ini will actually have some bearing if you change the values.

    Okay so we have established some basic things here and now I was ready to see if the problem was really fixed or if some other people just got lucky or really had a different problem in the first place. The great news is YES it worked!!! And it worked flawlessly. I played Gateway and a Torlan map back to back for about 40-45 minutes and I did not have ONE single freeze up ... not even for a split second let alone 10-20 seconds. I had not been able to enjoy either of those levels fully until today and I know that if this worked for me then it will work for other Vista users who have the 8800GT and new GTS GPUs. It may work fine for XP ... I would expect it to but since I don't use XP I can't say for certain. Again maybe someone else can add info to this thread.

    So yes folks once again Epic comes through with the help of Nvidia this time but yep all the major issues have been or are soon to be resolved. For me this solves all my problems and I sure hope other people get the results I and a few others who have taken the plunge with these newest betas. It is confusing about the SLI profiles but at least SLI definitely works as is and can probably be improved upon once someone determines which of the Alternate Frame rendering works the best.

    Every 8800GT owner needs to know about this. It works and now Torlan is yours for the conqueroring. Man now Gateway is actually one of my favorite levels. Having a solution that really works is fantastic. Thanks so much Epic ... once again you have come through when it counts. Now sticky this so noone misses this and everyone can play those two great maps without getting constantly frustrated.

    And thanks again Flak for bringing this to my attention ... if you had not done that I would still be avoiding those two maps and still be a tiny bit upset with Epic.

    #2
    so it fixes all the problems wit the gt?

    Comment


      #3
      It fixed the main issue that has been ******* all of us who own the 8800GT ... I have heard owners of other Nvidia GPUs have had the same kind of problem but I can't say if the issue has been resolved for them or not ... it should be but I can only state what I am 99% certain of and that is what I wrote in the first post.

      Comment


        #4
        But still all the gta`s don`t work with them grrrr

        Comment


          #5
          Originally posted by T@F View Post
          But still all the gta`s don`t work with them grrrr
          Huh? What are GTAs? Sorry about that ... but this shows that they are making progress and if they could resolve this issue then surely they will resolve your issue with GTAs. I am just happy that 8800GT users no longer need to concern themselves with freezing issues on Gateway and Torlan which is where the problems were predominantly coming from. That is what this post is for ... there are a number of people with this vid card.

          Comment


            #6
            may be he is referring to Grand Theft Auto...i personally can't find this game anything but boring...but then again, a lot of people like it very much.

            Comment


              #7
              I have a 8800GT and didn't have a single problem ever. So is this only for Vista users because I will get Vista in two days...

              Comment


                #8
                Originally posted by CvP View Post
                may be he is referring to Grand Theft Auto...i personally can't find this game anything but boring...but then again, a lot of people like it very much.
                Yep,i like them tbh.

                Comment


                  #9
                  I set up my new computer with the new 8800GTS on Christmas day. I did not notice any freezes in UT3 at all at beginning. But yesterday night I experienced freezes a few times lasting about 5 to 10 seconds each which was quite annoying.

                  Comment


                    #10
                    Originally posted by odkKoma View Post
                    I have a 8800GT and didn't have a single problem ever. So is this only for Vista users because I will get Vista in two days...
                    Did you play DM-Gateway and any of the Torlan maps because this is where the problem was most severe. if you got lucky and you don't need these drivers then good for you. 95% or more of us with 8800GTs and Vista had this issue and now with these new drivers we don't. And yes I did say that I am 99% sure about the Vista Drivers ... I don't know aboutany other configurations for certain so perhaps XP never had these issues .... don't know and that is not what this thread addresses. The title says it all.

                    Comment


                      #11
                      Originally posted by recoiledsnake View Post
                      I set up my new computer with the new 8800GTS on Christmas day. I did not notice any freezes in UT3 at all at beginning. But yesterday night I experienced freezes a few times lasting about 5 to 10 seconds each which was quite annoying.
                      Did you try these drivers? They should solve your issue as well since the 8800GT and GTS are basically the same card (built around the G92 architecture) but again I cannot guarantee that they will. Your test should be to play Gateway and any of the Torlan maps and see how your system behaves. If you get even one long freeze (5-15 seconds) then yes you have the problem and more than likely this will fix it.

                      Comment


                        #12
                        They certainly haven't solved anything for me and my 8800 GTX on XP

                        Comment


                          #13
                          I have a 768mb 8800 GTX and was also getting the intermittent lockups on various maps - Torlan, HeatRay, Sanctuary, etc. I tried these beta drivers and the lockups are GONE. I don't know about the AA but on Vista the visuals already look **** good at 1680x1050 widescreen.

                          Comment


                            #14
                            Originally posted by Grobut View Post
                            They certainly haven't solved anything for me and my 8800 GTX on XP
                            Sorry to hear that but that is not who this thread was aimed at. Again read the title ... it says very clearly who I am speaking to and who I can assure this patch will work. Vista gamers who have the 8800GT GPU ... don't know how I can make it any clearer. I did say that I don't know about the other cards even the new GTS which is also based on the G92. Keep this near the top so that the many Vista and 8800GT users aren't banging their heads against the wall when they play Gateway or any of the Torlan levels.

                            Comment


                              #15
                              Originally posted by Ikaros View Post
                              I have a 768mb 8800 GTX and was also getting the intermittent lockups on various maps - Torlan, HeatRay, Sanctuary, etc. I tried these beta drivers and the lockups are GONE. I don't know about the AA but on Vista the visuals already look **** good at 1680x1050 widescreen.
                              Glad that worked for you ... based on what the gamer before you said this is looking more and more like a Vista issue ... sorry but I have no answers for people with issues that are running XP. Like you dudes always say so smugly to us Vista users just switch over and your problems will be gone. AA will officially be a part of this game when the DX10 code is implemented (and yes I said when and not if because Mark Rein indicated that it (the dx10 code) would be coming later). I already explained it once ...

                              Vista is starting to show some promise for UE3 based games (actually Gears is the best current UE3 game in terms of AA) ... finally the drivers are starting to get there and for true/full FSAA support as there is no other option for Gears, soon it will be the same for UT3 .. no more forcing it through the cp and getting whatever.

                              Comment

                              Working...
                              X