Announcement

Collapse
No announcement yet.

patch did more bad than good

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    patch did more bad than good

    Ok, so I downloaded and installed the 1.1 patch and the game is still crashing on the opening video in campaign mode. The video starts then goes into an infinite loop and causes the computer to lock up completely. Plus, now I can't connect to the servers. It keeps telling me that some setting is incompatible or that I need to set up port forwarding or something. Either way, I'm starting to get pretty annoyed. If anyone knows a solution or if epic has an official support page, that would be terrific, and thank you in advance.

    specs:
    Asus A8N-SLI motherboard
    AMD Athlon 64 FX-55 cpu
    1GB Corsair XMS pc3200
    2X Maxtor Maxline Plus II hard drives
    XFX GeForce 7900GT
    Creative Sound Blaster Audigy 4

    #2
    Take a look at the troubleshooting FAQ. That should help you with the campaign crash. You could try updating your LAN drivers (try Windows Update and the nVidia website for updates). Try forwarding port 7777 (TCP/UDP) in your router to your PC. This worked for me (although I still get an error message when playing campaign about something wrong with my port configuration).

    Comment

    Working...
    X