No announcement yet.

Crashing/Hosting problems?

  • Filter
  • Time
  • Show
Clear All
new posts

    Crashing/Hosting problems?

    Couple of solutions which worked for me, and may several other people, but certainly not everyone.

    Crashing on PC:

    When I first started playing the game on my 2005 PC, it hardly ever crashed. However gradually it did more and more often and it got to the stage where I couldn't actually progress in the campaign because it would crash almost every single map, the same applied online.

    If you're also experiencing this, especially if you're using an Nvidia card, it is worth looking through the following site:

    I changed a few of the options in my .ini files (My Documents\My Games\Unreal Tournament 3\UTGame\Config) and as a result, it actually hasn't crashed at all since. Infact the game has definately been way more enjoyable now that I don't have to worry about it crashing.

    In particular I would try changing:


    It won't work for everyone, but it's worth a shot.

    Also make sure your video card drivers are definately updated.

    Hosting a server to campaign with your mate(s):

    First thing I did was try to get rid of the "your router is not configured correctly, you will not be able to host etc..." message.

    In order to do this I tried opening port 7777, had no success, then tried opening 7777-7788 but that also failed.

    In the end I thought screw it and made my computer a DMZ server, this is not reccomended at all as it basically lowers a lot of your router's defences, opening all ports, do it at your own risk. If you do decide to do it, make sure you turn it off afterwards.

    Anyway, making my PC a DMZ server worked (if you don't know how to make one check your router manual or google it, in most cases it's pretty easy) and got rid of the router message when trying to host a game.

    However! (And this is the important bit). When my friend tried to join me from the Friend's list, it got stuck on "Connecting..." as usual.

    Infact, weirdly enough lol, it only worked when he went through the server browser, and found the Campaign server under my name.

    Why that fixed the problem I have no idea, and would never have bothered to try it myself. But hey, give it a try.