Announcement

Collapse
No announcement yet.

regardless of fps high resolutions give mouse lag

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    regardless of fps high resolutions give mouse lag

    i've been trying to fix this lag making my game unplayable for 2 weeks now and im to the point of giving up. yes i tried every software/ini tweak possible. The thing i found is that i have high input latency and this gets higher when the resolution goes up. The mouselag gets worse aswell. I find it weird something like this is happening because my pc is not lacking power to play this game let alone on detail 1-1 @ 800*600 (150 fps).

    What is this input latency exactly? and what is causing its delay (30 ms to 100 ms) jumping up and down all the time.
    So my question is what is causing this mouselag and what in my hardware could cause high input latency. To me the problem i have seems exactly the same as in de demo. What happened in the final release that fixed it for most people, including my old pc?

    #2
    This belongs in the Troubleshooting forum.

    There are three things you can do that will help. I'll go ahead and give you advice right now.

    1) Disable Mouse Smoothing in-game if you have the 1.1 patch.
    2) Disable Vsync in-game.
    3) Edit the UTEngine.ini file to disable mouse acceleration. If you need more tips on that, or to disable mouse smoothing in the UTEngine.ini if you don't have the 1.1 patch yet, read my sig for the answers.

    Comment


      #3
      How do you check input latency?

      Comment


        #4
        stat engine, yep and this sucks defo need fixing in the next patch for sure :/

        Comment


          #5
          About a week later and i still cant fix it. i was hoping to be able to play the game i bought in my cristmas break. Ill post a screen and you guys can tell me what all the numbers are so i might actually try and do something hardeware related.

          Some aditional info. I noticed that input latency and fps are linked together. A
          drop in fps means a peak in input latency. Lets say that 90 fps gives 20 ms latency then 60 fps would normally give around 35 ms, but a drop from 90 to 60 fps will induce spikes that you can see in the screenshots. Offcourse 60 to 30 fps makes for even greater lag spikes.

          http://img.photobucket.com/albums/v2...nShot00014.jpg

          http://img.photobucket.com/albums/v2...nShot00011.jpg

          Atm im unable to play big maps like suspense or warfare maps although i have good fps (50+ on lowest settings), but also maps like deck and arsenal are terrible. I have this hunch it has to do with all the streaming going around but changing falues in the ini's had no effect.

          I have a quadcore with 4 gb of ram with a geforce 6800 ultra as a placeholder in the system. Still i had no mouselag on my older system with the same card.

          Comment


            #6
            is it just this game?
            maybe its time for a new mouse? what kind are u using?

            Comment


              #7
              there are is a fix, i tried lots of different stuff. soz i got a stinking cold atm :/ and cant remember where i got the fix. ive book marked this topic and hopefully i feeling better 2morrow.


              im running a logitech mx510 mouse. this is 27.22 online input latency. this has nothing to do with the game its self.


              [shot]http://i44.photobucket.com/albums/f46/zealot1969/ScreenShot00001.jpg[/shot]

              Comment


                #8
                Ok thnx, but be adviced the input latency i tested was offline. I normally have 10 to 30 ms and then it is barely noticeable. It is when the input latency starts jumping up that my mouse gets really unresponsive (gets its own will and starts floating irradic over my screen with fastly different speeds xD). What is causing it i dont know, but im sure its not my mouse, on other games/pc's it works fine.

                Comment


                  #9
                  For me playing in windowed mode makes a HUGE difference on mouse movement experience, kinda did the trick for me tho the same can be achieved by tweaking the inis as mentioned by ultron.

                  Comment


                    #10
                    I still get 2-3ms delay at 360fps. Something isnt right. Ill need 600 fps to make it 0.

                    Comment


                      #11
                      I have this lag too, average at 25 ms. I've shut off smoothing and acceleration (those deeper .ini settings too) but problem is still there.

                      Tried shutting vSync down, didn't help, tried windowing, didn't help.

                      Reduced resolution to 800x600, improves latency to ~7 ms, but who wants to use these resolutions when you've got 8800GT?

                      EDIT: Lower resolution didn't help at all. Googling for a solution now.

                      Comment


                        #12
                        I may have found a solution to this. Well i didn't actually use any latency tools to view any numbers. but i know i felt a difference.



                        I simply changed my Flat panel scaling in Nvidia control panel. It was set to "use my display's built-in scaling" and I changed it to "use Nvidia scaling"

                        Comment


                          #13
                          Bump this topic^^

                          Comment


                            #14
                            Playing in window mode made a big difference to me too. But still is not worth it unless you have a ping of 44 or less.

                            Comment


                              #15
                              Rygars tip didn't help, 20 ms average ;(

                              Comment

                              Working...
                              X