Announcement

Collapse
No announcement yet.

Is there any way to turn the bloody auto-taunts off?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    PRAISE OUR SKILL!

    Seriously though, is it the auto-taunts that are bothering you, or the other, user-activated taunts? As far as I know, you only get the auto-taunts when that player kills you (and if he has them enabled). But people can spam the other taunts because they can be keybound, and yeah, that can get annoying.

    Maybe we'll get an update for that in a future patch, maybe not. But for now, as suggested, you'll have to turn one of the voice levels down to 0 if you don't want to hear them.

    Leave a comment:


  • replied
    Originally posted by CWO View Post
    In the sound options, turn the voice volume all the way down to 0.
    Ahhh - yes. That did the trick. Not really a lot of point having an autotaunts checkbox that doesn't do anything.

    Thanks.

    Leave a comment:


  • replied
    Haaatrrred!!!

    Leave a comment:


  • replied
    Originally posted by CWO View Post
    In the sound options, turn the voice volume all the way down to 0.

    Yup I did that too. Hated the autotaunts too !

    Leave a comment:


  • replied
    In the sound options, turn the voice volume all the way down to 0.

    Leave a comment:


  • replied
    set ini files to "Read only"?

    Leave a comment:


  • replied
    Jeah, another "bug" or issue or so, Options who are not in the Menu but in the INI-Files somehow get overwritten by the Server.
    Thats why i hate this weird Menu....

    Leave a comment:


  • replied
    Umm have you tried unticking it in your game audio settings?

    Leave a comment:


  • replied
    No idea, epicplzfix!!1

    Leave a comment:


  • started a topic Is there any way to turn the bloody auto-taunts off?

    Is there any way to turn the bloody auto-taunts off?

    I'm completely and utterly fed up of hearing the autotaunts. They were vaguely ammusing the first couple of times we heard them. Now it's an annoyance.

    I've been through every setting in the ini files and turned off all the ones which look remotely like taunt related.

    THis one gets turned back to "True" as soon as I join a server

    [UTGame.UTPlayerController]
    bAutoTaunt=False


    These stay as true - but I still hear all the taunts

    bNoVoiceTaunts=True
    bNoAutoTaunts=True

    Anyone got any ideas?
Working...
X