Announcement

Collapse
No announcement yet.

Wheres There Color ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    oh, just tested those settings and they dont seem to do anything...high, low or even negative numbers dont seem to do anything

    Leave a comment:


  • replied
    Originally posted by MTL View Post
    i havent tested, but have u tried lowering these settings?

    [Engine.Player]
    PP_HighlightsMultiplier=1.0
    PP_MidTonesMultiplier=1.0
    PP_ShadowsMultiplier=1.0
    I Suggested This Awhile Ago On The Beta Demo But No One Replyed Wether It Worked Or Not

    Leave a comment:


  • replied
    Add Bloom=false to that, it really destroys the visuals.

    Leave a comment:


  • replied
    Originally posted by SaxxonPike View Post
    In UT3, you just might have to... well, you know... LOOK FOR PEOPLE

    I like how some players blend into the scenery. It allows you to use camouflage to your advantage. What I don't like, however, is the full-screen blur effect. How do I turn this off? It makes the game look smudgy. That aside, I enjoy it.


    \My Documents\My Games\Unreal Tournament 3\UTGame\Config\UTengine.ini

    [SystemSettings]
    MotionBlur=False
    DepthOfField=False

    Be warned, this turns off other settings as well, because these values pertain to in-game menu world detail settings, and the game will assume world detail has been lowered when you disable one of it's higher detail functions.

    Leave a comment:


  • replied
    i havent tested, but have u tried lowering these settings?

    [Engine.Player]
    PP_HighlightsMultiplier=1.0
    PP_MidTonesMultiplier=1.0
    PP_ShadowsMultiplier=1.0

    Leave a comment:


  • replied
    Most of the maps does seem to suffer from what I'd like to call the "leak-fullbright" problem. It is the same effect as when level designers for Half-Life/Counter-Strike had a leak in their map (open space out to the editors "oblivion") which caused the map to look like it had no lights at all - fullbright.

    Whenever I walk around most of the maps, its the same, the full brightness of the world makes all the lights from light sources around the map (lamps/special lights) seem to not work, because you/your weapon/environment around you is so brightly lit. As a contrast, maps like CTF-Coret seems to either not have this issue, or the problem is not that emminent in that map as with the others.

    Bloom/DOF/certain colour overlays on other maps also seem to smudge out the colours alot. A good example of how it can be done right would be crysis, the king of green, which still manages to make things look really good in contrast as compared to UT3. TF2, COD4 and Rainbow 6 Vegas also shows a very high level of detail while maintaining a more firm, contrasted, coloured look in the maps.

    The maps themselves look pretty good really, it all seems to be a more light (sun actor?) and game effect (DOF/Bloom) issue rather than a map issue.

    Leave a comment:


  • replied
    In UT3, you just might have to... well, you know... LOOK FOR PEOPLE

    I like how some players blend into the scenery. It allows you to use camouflage to your advantage. What I don't like, however, is the full-screen blur effect. How do I turn this off? It makes the game look smudgy. That aside, I enjoy it.

    Leave a comment:


  • replied
    Actually there is plenty of color in the game. It is just toned down a bit. Look at the armor, the health pickups, the Poweramp, the berserk pickup, the map known as Defiance, the map known as Rising Sun, Diemos, CTF-Coret, Omicron Dawn, Reflection, man what are you talking about? There is so much color in this game it screams UT ... you just are not used to the new color palette yet and not used to it being toned down a bit to allow for the new atmosphere and attitude that UT3 exudes.

    Leave a comment:


  • replied
    Don't know but I'll tell you where it's not........






















    Gears of War.

    Leave a comment:


  • replied
    Originally posted by Matfei View Post
    It's called realism.

    I doubt in a war things are going to be particularly idealistic, bright and colourful.
    It's a tournament, rtfm. World detail = 1 helps a bit but it still feels a bit monochrome.

    Leave a comment:


  • replied
    Originally posted by Matfei View Post
    It's called realism.

    I doubt in a war things are going to be particularly idealistic, bright and colourful.
    BS ....CoD4 looks great and thats war

    Leave a comment:


  • replied
    Originally posted by Entil'Zha View Post
    setting Post Processing to Intense helps a bit
    thx i'll try that

    Leave a comment:


  • replied
    Originally posted by Pain_Killer View Post
    Theres some color, but the colors that are there are dingy. And most things are black and grey scale.
    I got everything max'ed with an average 70fps....i know its not the pc cause other games look bueatiful with vivid colors, the effects look really cool, but , THERES HARDLY ANY COLOR.
    You know you can create your own maps with the editor that was included with the game? Color them however you like.

    Leave a comment:


  • replied
    Do what I did, turn World Detail to 1. You will see colors, believe me!

    Leave a comment:


  • replied
    setting Post Processing to Intense helps a bit

    Leave a comment:

Working...
X