Announcement

Collapse
No announcement yet.

Game crashes as it is starting even after patch 1.1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Game crashes as it is starting even after patch 1.1

    Both before and after the patch I get the same problem. I go to start the game I get the splash screen followed by a few seconds of black then it kicks me out and says "UT3.exe has encountered a problem and needs to close. We are sorry for any inconvenience."

    I would post the error report tech info but it is a million pages long. The error report signature states.

    Appname: ut3.exe AppVer: 0.0.0.0 ModName: kernel32.dll
    ModVer: 5.1.2600.2180 Offset: 0001eb33

    The demo worked just fine so I have no idea why the full game is doing this. I have heard people saying it has something to do with onboard audio. I have tried updating my video drivers with no luck.

    Any clues on how to make this game playable?

    My system is

    Windows XP Pro SP2
    P4 3.2Ghz
    1GB of RAM
    nVidia GeForce 7600GS
    Onboard Audio (SoundMAX)

    #2
    *****bump****

    Comment


      #3
      Post your problem and all the information you deem relevant in the "Technology & Troubleshooting" section of the forum. You're more likely to get help there.

      Comment


        #4
        Here are some options you might try:

        Edit the UTEngine.ini which can be found in My Documents\MyGames\Unreal Tournament 3\UTGame\Config.

        For older NVIDIA cards:
        [Engine.ISVHacks]
        UseMinimalNVIDIADriverShaderOptimization=True
        bInitializeShadersOnDemand=True
        PumpWindowMessagesWhenRenderThreadStalled=True


        ...and then...

        [SystemSettings]
        OnlyStreamInTextures=True
        OneFrameThreadLag=True


        Let us know if that works.

        Also, if you still have problems, try the other tweaks in my thread, listed in my sig below.

        Namely I am intersted in the possibility you might have a sound issue causing the crashes, actually.

        Comment

        Working...
        X