Announcement

Collapse
No announcement yet.

Own footsteps get annoying and too loud

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Own footsteps get annoying and too loud

    Anyone feels this one .. ?

    I play without music (dynamic music is ...annoying...) and sometimes without ambient sound. My own footsteps are really too loud, dull and boring then ...

    #2
    Yup I agree, the same goes for the loud 'clunk' everytime you hit the ground after dodging / jumping. I remember in UT2004 there was this variable to turn off your own footstep sounds, don't know whether it's still possible to adjust this through ini files... Anyone who knows?

    Comment


      #3
      There is nothing in the inis that allows you to turn it off, but it is **** loud indeed

      Comment


        #4
        yes too loud

        Comment


          #5
          Should be completely removed.

          Comment


            #6
            There should be an option to disable your own footsteps, or at least that annoying sound when you land after a dodge.

            Comment


              #7
              i knew how ti disable them in ut2k4 have to have a look at the ini

              will tell you if i found anything

              Comment


                #8
                Hmmm i disabled them, but the problem is my char wont make any sound at all. If i get hit or die no sound :/

                That sucks


                Ut Engine Ini
                SoundGroups=(GroupName=Character,Properties=(Volum e=0))
                change from 1 to 0


                but thats no good solution for me

                Comment


                  #9
                  Originally posted by Haengematte View Post
                  Hmmm i disabled them, but the problem is my char wont make any sound at all. If i get hit or die no sound :/

                  That sucks


                  Ut Engine Ini
                  SoundGroups=(GroupName=Character,Properties=(Volum e=0))
                  change from 1 to 0


                  but thats no good solution for me
                  Yes, I have found that as well and it also means you can't hear your opponents anymore. I believe it isn't possible to disable just the player's movement sounds.

                  Comment


                    #10
                    Put some soft shoes on, those don't make footstep sounds.

                    Comment

                    Working...
                    X