Announcement

Collapse
No announcement yet.

UT Engine Editing Question

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    UT Engine Editing Question

    Is anyone else having an issue forcing AA and AF through the engine? *I have Vista and 2 8800 Ultras in SLI* - I should be allowed to run AA and AF. All of my other modifications to the UTEngine are indeed taking effect. However, I have the AA and AF both set to 16, but in the game there is No AF or AA taking place. If I force these settings through the NVidia Control Panel, they indeed take effect and the game looks wonderful. However, Im trying to make these settings happen *through the engine* though. Heres some of my engine settings...

    [SystemSettings]

    StaticDecals=True
    DynamicDecals=True
    DynamicLights=True
    DynamicShadows=True
    LightEnvironmentShadows=True
    CompositeDynamicLights=False
    DirectionalLightmaps=True
    MotionBlur=True
    DepthOfField=True
    Bloom=True
    QualityBloom=True
    Distortion=True
    DropParticleDistortion=False
    SpeedTreeLeaves=True
    SpeedTreeFronds=True
    OnlyStreamInTextures=True
    LensFlares=True
    FogVolumes=True
    FloatingPointRenderTargets=True
    Trilinear=True
    OneFrameThreadLag=False
    UseVsync=True
    UpscaleScreenPercentage=True
    Fullscreen=True
    AllowD3D10=True
    EnableHighPolyChars=True
    SkeletalMeshLODBias=0
    ParticleLODBias=0
    DetailMode=4
    ShadowFilterQualityBias=1
    MaxAnisotropy=16
    MaxMultisamples=16

    MinShadowResolution=32
    MaxShadowResolution=512
    ResX=1920
    ResY=1200
    ScreenPercentage=100.000000
    SceneCaptureStreamingMultiplier=1.000000
    FoliageDrawRadiusMultiplier=1.000000
    ShadowTexelsPerPixel=2.000000

    SCREENSHOT:
    http://www.imagedump.com/index.cgi?pick=get&tp=522237

    #2
    Anyone? Why is this happening?

    Comment


      #3
      Try renaming UT3.exe to Bioshock.exe and forcing it via the Nvidia panel.

      Comment


        #4
        f I force these settings through the NVidia Control Panel, they indeed take effect and the game looks wonderful. Im trying to make these settings happen *through the engine* though.
        Uggg I knew someone was going to say that >< Please please read my post.

        Comment


          #5
          bumpity bump bump

          Comment


            #6
            The only advice i could give you is if by chance you happen to own Bioshock, try going into the ini of that and see whats there...

            *and on a side note* two 8800 Ultras!?!

            Comment


              #7
              Originally posted by Species678 View Post
              Is anyone else having an issue forcing AA and AF through the engine? *I have Vista and 2 8800 Ultras in SLI* - I should be allowed to run AA and AF. All of my other modifications to the UTEngine are indeed taking effect. However, I have the AA and AF both set to 16, but in the game there is No AF or AA taking place. If I force these settings through the NVidia Control Panel, they indeed take effect and the game looks wonderful. However, Im trying to make these settings happen *through the engine* though. Heres some of my engine settings...

              [SystemSettings]

              StaticDecals=True
              DynamicDecals=True
              DynamicLights=True
              DynamicShadows=True
              LightEnvironmentShadows=True
              CompositeDynamicLights=False
              DirectionalLightmaps=True
              MotionBlur=True
              DepthOfField=True
              Bloom=True
              QualityBloom=True
              Distortion=True
              DropParticleDistortion=False
              SpeedTreeLeaves=True
              SpeedTreeFronds=True
              OnlyStreamInTextures=True
              LensFlares=True
              FogVolumes=True
              FloatingPointRenderTargets=True
              Trilinear=True
              OneFrameThreadLag=False
              UseVsync=True
              UpscaleScreenPercentage=True
              Fullscreen=True
              AllowD3D10=True
              EnableHighPolyChars=True
              SkeletalMeshLODBias=0
              ParticleLODBias=0
              DetailMode=4
              ShadowFilterQualityBias=1
              MaxAnisotropy=16
              MaxMultisamples=16

              MinShadowResolution=32
              MaxShadowResolution=512
              ResX=1920
              ResY=1200
              ScreenPercentage=100.000000
              SceneCaptureStreamingMultiplier=1.000000
              FoliageDrawRadiusMultiplier=1.000000
              ShadowTexelsPerPixel=2.000000

              SCREENSHOT:
              http://www.imagedump.com/index.cgi?pick=get&tp=522237
              it won't happen until epic release the dx10 version

              Comment


                #8
                Originally posted by pixl View Post
                it won't happen until epic release the dx10 version
                We arent playing the DX10 version?

                Comment


                  #9
                  i image that if it was really DX10, the framerate would be less.
                  AllowD3D10=True doesnt seem to do anything except crash.
                  when you right click on the icon there is no "play in dx9/dx10" option like Crysis.

                  Comment

                  Working...
                  X