No announcement yet.

Thread hunting.. disabled graphics down to 1, and then tweaked the ini...

  • Filter
  • Time
  • Show
Clear All
new posts

    Thread hunting.. disabled graphics down to 1, and then tweaked the ini...

    I'm trying to hunt down a recent thread.. whoever posted turned detail down to 1, but then used ini settings to restore everything, so they just got rid of the distance blur effect, which gave them a clearer game appearance.

    Anyone recall that thread?

    (It's NOT the thread with all the tweaks in it.)

    Distance Blur is depthofField setting.
    Unfortunately this also (currently?) toggles bloom and other (arguably) more desirable settings (irrespective of whether bloom is independently enabled).
    So the easiest way to get max gfx without it would be to whack the gfx right up, and then disable depthoffield.

    If there is any way to keep the other effects but just zap the blur I'll be a happy Bean
    Some of the maps are stunning, I'd rather not feel like I was looking at them through bleary contact-lenses!

    Some maps also have other fog, e.g. the nether regions of Deck, this murky stuff is toggled by reducing the worlddetail setting to 0 (try 1 if you fancy, but I think it leaves the fog). Volumetric fog doesn't seem to do it... (hmmm I might as well disable that too though probably...).

    World details turns off other graphical items too, like the water falling down into the pool in Deck (which also cause some additional different visual distortion there), but the things are left behind can be in yummy scrumptious high detail mode.

    That's what I've done, set it all high, then dropped worlddetail to 0, and zapped motion blur (though some people are arguing there is no motion blur... I dunno, at 90fps I don't want/need it anyway!). Maps like Shangri-La still have the depth-of-field blur which is annoying, but you do get the bloom effects to compensate (e.g. SB wearer and enemy team colours are lit up like xmas trees... who needs glow-stick bright skins...


      Seems easier to me to max in game graphics settings and then search through all the graphic related ini files for "blur" and/or "bloom" and switch them to 0.

      Just my 2 cents though.


        go into UT3 and set all detail to 5
        exit ut3
        edit utengine.ini and set bloom and blur and depthoffield to false

        and the thread you are looking for:


          bloom gets killed by depthoffield anyway...
          If you want bloom but no depth of field, you can't... (or at least I can't seem to...)

          Check out the bottom of deck with depthoffield enabled vs disabled, much prettier, and by-and-large the bloom is good in it's own right, just not the blur...

          Can you turn it on/off from the console in any way?

          (I'm going try turning off bloom while keeping depthoffield later, just to see what happens... and tinker with motion blur, I'm sure I had it in the demo, but now from what people are saying, it's hard-coded to be disabled...)


            Thanks, sideshow!


              Turning Dof off in the ini will disable post processing all together. Color correction is by far the most noticeable increase in visuals out of all the post processing effects, without this the game looks entirely different.


                FWIW. when I disabled all three in INI, UT3 gave me that system32 dll crash many people have gotten.

                I had to change the ini back, and completely reboot in order to get back in game successfully.

                I can change 2 out of 3, but not all 3 for some reason.

                Still it does make a huge difference, but I think it actually lowers framerates some.


                  Running it in VIVID seams to get rid of most fuzzines
                  for me.