Announcement

Collapse
No announcement yet.

Music in UT3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    running XP not Vista

    Leave a comment:


  • replied
    Are you running vista?

    if not..... then i've got no options for you

    Leave a comment:


  • replied
    Try in UTGame.ini under the [UTGame.UTMusicManager] section. The MusicVolume value there can be increased quite a lot.

    Leave a comment:


  • replied
    Not quite following you there Scuzz. If I lower everything other than music then everything just gets quieter, TS stays running just as loud as it did, and the music is still as quiet as it was.

    Its about the separate ratios of sound, Im going for getting the music just a bit louder than what it can do now, have my TS volume stay the same, and my ingame volume for everything else stay the same.

    Leave a comment:


  • replied
    You don't have to mess with volume levels on everything else, the game has independent volume sliders for Music, Sound FX, Ambient Noise etc....

    If you adjust the game sliders on the rest down lower and bump the music or keep it at 10, you should achieve the volume mix you want by just bumping up your speakers or headset volume. It's not going to impact the volume of anything else on your system...in fact, your Teamspeak volume will bump when bump your headset volume anyway.

    It's a solution that will take a about 1 minute.

    Leave a comment:


  • replied
    "Why not just make 10 louder?"

    Pause.

    "This one goes to eleven."


    -This is Spinal Tap

    Leave a comment:


  • replied
    Originally posted by MysTikal View Post
    Have you looked in the ini?

    Just search for 'Volume' in UTEngine.ini - you will eventually come across it.
    I did try that, found one that allowed me to modify the volume a bit, but only lowering it, some percentage based numeric value

    Leave a comment:


  • replied
    If you happen to be running Vista I believe it has per application volume control. But I'm assuming you don't as you would've probably figured that one out by now.

    Leave a comment:


  • replied
    Have you looked in the ini?

    Just search for 'Volume' in UTEngine.ini - you will eventually come across it.

    Leave a comment:


  • replied
    I would normally do that, problem is I run TeamSpeak in the background, which has its own set of volume options to mess with.

    I could lower the volume of everything I guess, but I would rather just change a ini setting then spend 20 minutes fighting with volume levels in seperate programs to find just the right balance.

    Leave a comment:


  • replied
    Have you tried keeping music at 10, lowering the volume of everything else, and just increasing your speaker volume? That should have the effect of increasing the music while keeping the other sounds the same, without ini messing.

    Leave a comment:


  • started a topic Music in UT3

    Music in UT3

    I really love the music in the game, but I cant get it loud enough. Is there a .ini setting to increase the music volume above the "10" that the slider in the UI lets me get to?
Working...
X