Announcement

Collapse
No announcement yet.

I crash everytime the open cinemtaic starts

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    I crash everytime the open cinemtaic starts

    I crash every time the opening cinematic starts. At first I crashed at the close up of the tire in the puddle, then I update my AMD driver and I got past that far enough for me to say out loud, "Hey, I think I fixed it" to my wife and then it froze.

    So then I updated my graphics driver and it crashes every single time.

    Let me go back, the game doesn't crash, the screen locks up and the sound loops over and over. I'm unable to alt+tab out or cntrl+alt+del or anything.

    I have to turn my PC off.

    Can someone who has had this same problem help me out?

    #2
    My Documents -> My Games -> Unreal Tournament 3 -> UTGame.

    To fix the SP crash, edit UTEngine.ini in the dir above and replace

    PumpWindowMessagesWhenRenderThreadStalled=False

    to

    PumpWindowMessagesWhenRenderThreadStalled=True

    Comment


      #3
      Originally posted by MysTikal View Post
      My Documents -> My Games -> Unreal Tournament 3 -> UTGame.

      To fix the SP crash, edit UTEngine.ini in the dir above and replace

      PumpWindowMessagesWhenRenderThreadStalled=False

      to

      PumpWindowMessagesWhenRenderThreadStalled=True
      Cool thanks. I just changed it. I'll see if that works.

      Comment


        #4
        That worked. Thanks again.

        Comment


          #5
          Just disable the open cinematic. Go into the folder where the movies are kept and rename it. Trust me: the videos are baaad.

          Comment


            #6
            Man Im So Glad To Have Met Somebody With The Exact Same Drama As My Good Self And Ive Tweaked And Tweaked Between Bios And Drivers, The Only Thing I Wold Like To Put It Down To Is My Cpu But No It Has To Be The Game, Every Other Works Grand And So Would This Only For The Pishy Cinematics

            Comment


              #7
              Originally posted by Wygrath View Post
              Cool thanks. I just changed it. I'll see if that works.
              YES ITS A BIT LAGGY WITH IT BUT AT LEAST IT WORKS, THANKS

              Comment

              Working...
              X