No announcement yet.

Guys, I'm going crazy, help!

  • Filter
  • Time
  • Show
Clear All
new posts

    Guys, I'm going crazy, help!


    Every time I try to join a server (any gametype, any server) I connect no problem but "hang" seconds after I join. By hang I mean I can still run around but I can't shoot and everyone else is running into walls on my screen, basically like I disconnected but still in map for some reason.

    This happens to me almost all the time and very rarely works fine. I'm going crazy because online is where I want to be, with the rest of you!! If ANYONE has ANY suggestions, please!!!

    My Specs if it matters are: 8800Ultra, 4gig ram, vista 64, Q6600

    I run a home network (we've got like 4 pcs) and the router is located in my room (if that matters). I opened up the port 7777 UDP and the problem is still there. I'm honestly not very network savy so if you have any suggestions, please take that into account.

    Thank You!

    nice specs, anyways, is the port u opened the one they tell you to in the manual?


      You are a bit luckier than me. For most of time, i even cannot connect any server. I'm also going crazy.


        Thx for the compliments but these specs aren't much good to me if I can't play the game I bought them for. Anyway I opened 7777 after doing some googling around, it seems to be the port that UT3 uses and I've got no manual with my game (UT3:CE)

        DEX, that really sucks man, hope someone can help both of us. Try the port, you never know.

        I forgot to mention, I run on DSL connection and my dad's pc is constantly running EMULE. In fact, this might help: when I run UT3 and it WORKS online, his EMULE usually stops working, actually his whole internet goes down, it's very weird. It has to be some sort of conflict.

        OH, also forgot the obvious, I use the basic vista firewall but have UT3 in "exceptions" so that should be fine right?


          try completly disableing the firewall, then run the game, i have had a similar problem in xp


            oh, and the manual is a pdf on the dvd


              Try closing eMule, or restricting the upload/download speed it has. I do this with my BitTorrent client, I have to limit the speeds so I dont lag and get kicked from the server.


                NR1224, you're right about the manual, completely forgot, thx, I'll take a look at the port numbers there.

                Biznarie, will do first thing in the morning when my dad leaves. He hates me changing his shiat. I'll turn it off for the day and keep trying to connect to different servers in UT3 from time to time to see if it always works. If it does, bingo, but then I have a new problem, lol, getting my dad NOT to download his russian movies on EMULE, one that I am afraid is without a fix

                Thank you guys I REALLY appreciate any help! Anyone else got any suggestions?