No announcement yet.

geforce 7600gs

  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    fully tested mine last night, impressed at what seems to be some improvements since the beta, frame rates seem to have gone up, in the menus i was getting 60fps (uncapped) but now it goes up to 200fps in the menus, yeah i knownot much is going on in them but still thats a big jump. in game i am seeing about a 5fps increase and less time is spent in the yellow.
    just to clarify heres my spec

    P4 3ghz
    1.5gb ram
    Inno3D 7600GS
    Forceware 196.09
    WinXP SP2
    800x600 all settings on 1

    Leave a comment:

  • replied
    Go get the latest Nvidia BETA drivers:

    The latest WHQL certified drivers caused non-stop game crashes for me. Beta drivers = no problems.

    Leave a comment:

  • replied
    My specs:

    Pentium 4 HT 3.0 @ 3.5Ghz
    2gb memory
    Leadtek Geforce 7600GS 256mb (8x agp)
    Forceware 169.09
    Vista 32bit
    all geforce hotfixes

    on all settings @ 1, without ini tweaking, on any resolution I get max 20... maybe 22 fps
    in actions it gets down to 9...

    Leave a comment:

  • replied
    i'd be interested to know how you get that and what fps you are getting in game.
    i have the 256 agp card and almost exactly the same system as you and i have to run mine in 800x600 with all settings on 1 to get about 40fps.

    Leave a comment:

  • replied
    I couldn't even start the game before I got the 7600 GS. I got that card just for this game since I had no choice but to get an AGP on my old mother board. Check my sig for my configuration.

    Once I installed the card, the first time the game started it said that my card was below the minimum requirement. I continued anyway and was able to play the game will all the setting set to maximum.

    I run the game at the max resolution my Sony monitor allows which is 1280x1024.
    In advanced settings these are what I have the game set to.
    Screen Percentage: 100%
    Texture Detail: 5 (max)
    World Detail: 5 (max)
    Enable V-Sync: Off

    After doing these changes the Instant Action worked fine.

    I was having problems during the opening cut scene where it would freeze or advance a few frames every half minute or something like that. To fix this you need to change a setting in the file
    UTEngine.ini located in

    My Documents\MyGames\Unreal Tournament 3\UTGame\Config

    This is noted in the readme file in the Start menu for UT3 and also in a lot of threads on this board too.

    I like the following thread started by Ultron

    Someone should make that thread a sticky.

    Hope this helps.

    Edit: Apparently my sig doesn't show so I'm adding my config here

    My Setup:
    Intel P4 3.0 GHz
    Windows XP SP2
    1.5 Gb of RAM
    PNY NVidia 7600 GS 512 MB RAM AGP

    Leave a comment:

  • replied
    i have 2 bfg 7600 gs oc in sli, with amd athlon 64 x2 4200 and 2 gig of ram, run's good here but the random reboots and screen problems are a bad sign.

    things to do..
    1. go check the gpu temp (in the nvidia control panal)
    2. check the vatage of the motherboard (it is in the bios) and temps there too.

    my guss is it maybe overheating and the system is rebooting to protect the hardware or the power supply is bad.

    Leave a comment:

  • replied
    my 7600gs (agp) runs pretty good but only offline, if i try to logon online it freezes, it'll only run at 800x600 max with all settings on low but gets about 30-60fps, P4 3ghz 1.5gb ram

    Leave a comment:

  • replied
    Thanks, i'll try that.

    Leave a comment:

  • replied
    Go into C:\My Documents\My Games\Unreal Tournament 3\UT Game\Config\UTEngine.ini

    Find [Engine.ISVHacks], and under it, make sure that bInitializeShadersOnDemand is set to True. That got me into the game with my 7600GS and running perfectly.

    It may also be named defaultengine.ini, with the CE version, I guess, seeing as I don't have a defaulengine.ini

    Leave a comment:

  • replied
    Originally posted by Fuzz2k7 View Post
    I have a AGPx4 7600GS 256MB on a really old computer with 2.4GHz 512MB XP. Tweaked one thing in the INI and it works freaking perfect. I don't know the exact framerate thou, but everything is just so great. No freezes, no lockups. Quite some loading times, but it's well worth it.

    Got my copy of the CE today.

    Thank you Epic!
    type "Stat fps" in the console to see the framerate.

    Leave a comment:

  • replied
    Well? The only two engine.ini anything I have are defaultengine.ini and baseEngine.ini.

    Default is in the folder UTGame/config and the other is in Engine/config

    I have the full retail version and windows XP if that helps. Both contain the Nvidia setting and both are set to true. Is there a list of other tweaks or any word on the where I can get the beta patch? For the most part, the game won't play for me at all.

    Leave a comment:

  • replied
    Do not change the defaultfiles
    Search for utengine.ini, it has to be somewhere

    Leave a comment:

  • replied
    I have defaultengine.ini not UTengine.ini. Same file?

    Also, I did find a UseMinimalNVIDIADriverShaderOptimization=True in that default file, and it is already set to true. Still crashing and sometimes won't even load to main menu without crashing.

    Leave a comment:

  • replied
    My Documents\My Games\Unreal Tournament 3\UTGame\Config\

    is your default location of ini files, screenshots, demos etc.

    Leave a comment:

  • replied

    7600 GS here and same crashing issues! Updated drivers and still same issues. What needs to be tweaked again?


    There is no UTEngine.ini in my game folder? Perhaps another file name?

    Leave a comment: