Announcement

Collapse
No announcement yet.

Please fix TAB key binding

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Please fix TAB key binding

    I use my tab key as my primary fire and I cannot assign this key through the menu, I have to type 2 bind commands each time I run the game.

    Please fix this !!!

    THanks
    Tester

    #2
    How about you edit your utinput.ini file.

    Comment


      #3
      Care to elaborate? Can you successfully bind the TAB key?

      Comment


        #4
        Originally posted by y0nki View Post
        Care to elaborate? Can you successfully bind the TAB key?
        I would like to use the TAB key as my primary fire. I have edited the ini but for some reason the game clears the TAB key each time the game runs and or a new map is loaded.

        Therefore, I have to use a setbind command each time a map is loaded.
        setbind tab gba_fire
        setbind capslock gba_altfire

        Binding these through ini does not work since game clears TAB key... Or so is my experience..
        Any help would be greatly appreciated.
        Thanks

        Comment


          #5
          Originally posted by Tester View Post
          I would like to use the TAB key as my primary fire. I have edited the ini but for some reason the game clears the TAB key each time the game runs and or a new map is loaded.

          Therefore, I have to use a setbind command each time a map is loaded.
          setbind tab gba_fire
          setbind capslock gba_altfire

          Binding these through ini does not work since game clears TAB key... Or so is my experience..
          Any help would be greatly appreciated.
          Thanks
          Same problem here. I use the Tab key for the shield gun in UT2004 and would like to use it for the impact hammer in UTIII. I can change the open console to the tilde (~) key, but cannot set the impact hammer to the Tab key, very annoying. I wanna use the same weapon keys I used in UT2004 which would be the Tab key for shield gun/impact hammer.

          Comment


            #6
            i used to use tab as shock key now i cant do that either

            Comment


              #7
              Yeah, just go the UTInput.ini and set the ConsoleKey to Tilde.

              Comment


                #8
                Originally posted by Simeon View Post
                Yeah, just go the UTInput.ini and set the ConsoleKey to Tilde.
                We have that part figured out, now how to bind the Tab key without the game resetting it.

                Comment


                  #9
                  I too find the lack of TAB mapping to be annoying - I usually use it for showing scores instead of the default of F1. I don't see any reason why TAB shouldn't be mappable.

                  Comment


                    #10
                    Same problem for me - I have this Zykon Gamepad and unfortunately the TAB key is placed directly under my fifth finger.
                    I wanna use is for jumping but the game resets the ini settings everytime as described above.

                    This is very very very annoying and my finger is hurting and hurting and hurting because I have to take the key down below all the time! :/

                    //Edit: Mysterious thing is that I managed to change the keybinding permanently once! But I made a mistake and selected "Jump" and not "GBA_Jump" - so this setting didn't took effect in vehicles. Now I wanted to change it and it deleted both.. -.-

                    Comment


                      #11
                      How can i change the console key to "`" ??

                      Comment


                        #12
                        I have a workaround for this annoying "I reset your INI modifications every time when you start me"-problem!!

                        Take the first section in UTInput.ini, [Engine.PlayerInput] and make ALL your key bindings manually here.
                        (You can copy working configs from the [UTGame.UTPlayerInput] section and stripe the Control=False,...-things if you want - not sure if this is important).

                        Then start UT3, go to key bindings and press DEFAULTS - you're done!

                        With this method you can configure EVERYTHING even the most hardest key to configure: the TAB key!

                        Have fun!

                        Comment


                          #13
                          [x4fun]7eve... I tried your suggestion, but game still clears the TAB key bind each time it runs...

                          Thanks for the suggestion

                          Comment


                            #14
                            Originally posted by [x4fun]7even View Post
                            I have a workaround for this annoying "I reset your INI modifications every time when you start me"-problem!!

                            Take the first section in UTInput.ini, [Engine.PlayerInput] and make ALL your key bindings manually here.
                            (You can copy working configs from the [UTGame.UTPlayerInput] section and stripe the Control=False,...-things if you want - not sure if this is important).

                            Then start UT3, go to key bindings and press DEFAULTS - you're done!

                            With this method you can configure EVERYTHING even the most hardest key to configure: the TAB key!

                            Have fun!
                            IT WORKED!!!
                            Thank you so much! you are my hero for the night

                            Comment

                            Working...
                            X