Announcement

Collapse
No announcement yet.

Cd key invalid

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Cd key invalid

    hello all,

    just bought the game yestherday.

    1. i installed the game with no problem.
    2. i enter the cd key and i worked.
    3. i enter my profile.
    4. i played online and all just works fine.
    5. but in the morning i try to startup the game he tell me i must enter the cd key ok i think np i enter the cd key but he keeps saying it;s invalid.
    but i check it for 20 times everything is ok.

    does anyone have the same problem ??


    i also have a second problem that if i make a campaign public game,
    and a m8 try to join he keeps connecting then the game tells conection failed does anyone have a idea how to solve this problems

    #2
    Well, I'll assume that you're not a pirate, so I ask you to consult your manual, turn to the back page, and ring the tech support line number that is listed for your country, or e-mail them (On the same page), nobody here can help, though.

    Comment


      #3
      Just an example:
      Is it possible there is a "B" somewhere in your key and you read it as "8"?

      Comment


        #4
        i just reinstal the game but it still has the same problem.
        and i'm not a pirate i have orginal case and everything forhand.

        but thnq for your help sofar

        Comment


          #5
          Originally posted by Little_Sister View Post
          i just reinstal the game but it still has the same problem.
          and i'm not a pirate i have orginal case and everything forhand.

          but thnq for your help sofar
          So, as I said, consult your manual and contact your local Tech Support, that is all you can do, sometimes CD Keys are accidentally duplicated at the printers for the manuals, it's very rare, but maybe that could be it, either that or you had a keylogger on your system, had the key stolen, and it's now being used by naughty people on the internet.

          I trust you're not a pirate, but hear this, if you are, expect short shrift from members here, most people here already own UT3, and after paying for it, do not expect to be insulted by people downloading the game (Arr! stylee, not Direct2Drive, natch) and then moaning here once they get found out.

          Ciao!

          Comment


            #6
            You may want to look at this previous post (same problem).

            http://utforums.epicgames.com/showthread.php?t=586941

            A possible answer was also in that post with this link:

            http://forums.epicgames.com/showpost...0&postcount=17

            Hope this helped

            Comment


              #7
              i just played nfs pro street and i start unreal fill in the cd key and it works :S very strange.

              flyboy thnq anyway

              Comment


                #8
                Originally posted by Little_Sister View Post
                does anyone have the same problem ??


                i also have a second problem that if i make a campaign public game,
                and a m8 try to join he keeps connecting then the game tells conection failed does anyone have a idea how to solve this problems

                does anyone know how to solve this problem ?

                Comment


                  #9
                  Maybe you did not set up Port Forwarding correctly, in case you have a router.
                  I get an error message about that (regarding network settings) when I start my campaign.

                  Comment


                    #10
                    i forward port 7777 and 7779 to my lan ip but still have same problem.

                    Comment


                      #11
                      I have exactly the same problem, totally legit copy of the game. Infact played it online and instant action. Last thing i did when it worked was play on the LAN, with a friend who has seperate cd key, and alt F4'd the game cos the menu is fairly crappy to exit out of.

                      System wise, only changes i have made are I am using a 1gb USB2 memory stick with readyboost as a test. Have removed that to test.

                      Hardly evidence, but the CD key is written out in little dots rather than full letters and the inside of the box says Maray embossed in to the plastic under where the DVD holder in the case.

                      Comment


                        #12
                        Try adding -nohomedir to the UT3 shortcut ("D:\games\unreal tournament 3\Binaries\UT3.exe" -nohomedir).

                        This will force all created files to be created local to where you installed the game rather than the \my documents folder.

                        Why the hell did they try to use the "my documents" folder for UT3 in the first place? Jesus Epic...

                        Comment


                          #13
                          OK just rebooted WITH the Readyboost memory still in the machine, fired the game up again, and it has let me in. How strange!

                          At least it works, but i bet that will come up in the next patch notes

                          Comment


                            #14
                            Thank you for your post Number1SuperGuy, however your fix was not applied to remedy this problem. However I will keep it close in case it happens regularly.

                            Comment


                              #15
                              Originally posted by kizl3t View Post
                              Thank you for your post Number1SuperGuy, however your fix was not applied to remedy this problem. However I will keep it close in case it happens regularly.
                              No problem, hopefully you don't have to take my backdoor-fix to get it working.

                              Comment

                              Working...
                              X