Announcement

Collapse
No announcement yet.

Mad jaggies

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    I get them too, forced AA doesnt work for some reason, why no AA in game though?* I mean wth?
    Oblivion runs fine no probs, GWars same, UT3 Ah well, whens Guild Wars 2 out lol??

    *Speaking of that, very little options to do anything it's like graphics on or off, free xbox 360 emulator with every purchase

    Leave a comment:


  • replied
    do you have screen size set to 100% in advanced video options?

    Leave a comment:


  • replied
    I have a 7600gt and i have highest res for my monitor and full anti alias and medium textures and i dont get this bad.

    Leave a comment:


  • replied
    even at 4x aa you will still see it cause you running it on such a low res.

    i dont notice it but thats probably because i run my game at 1680x1050

    Leave a comment:


  • replied
    rename the ut3.exe to bioshock.exe and in your nvidia control panel search for the game profile of bioshock, set AA to 2x, and youre good to go.

    and yes, i advise you to use 2x instead of 4x

    Leave a comment:


  • replied
    By default the game probably doesnt enable any AA (since the only way to get AA is to first enable DX10 and then AA with the game, you can still use other way like said before).

    Mad jaggies are kinda normal tho, its not like there is anything to fix, 1024 is simply full of jaggie without any AA.

    Leave a comment:


  • replied
    If that doesn't work, get nHancer and use the Oblivion compatability option. Works great for me on my 8800GTS.

    Leave a comment:


  • replied
    Open up your NVIDIA control panel and force anti-aliasing.

    Doesn't work for me though cause I have an NVIDIA Quadro.

    Leave a comment:


  • started a topic Mad jaggies

    Mad jaggies

    Ok, so I got the full version of UT3 and immediately I noticed mad jaggies. Most annoying for me were the jaggies on your gun.

    http://screenshot.xfire.com/screensh...26c64fcc64.png

    Now, so how do I fix this?

    ive got a 8600gt and running the game at 1024x768 max at 35 fps...
Working...
X