Announcement

Collapse
No announcement yet.

Absolutely no audio in cutscenes

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Absolutely no audio in cutscenes

    So I fired up campaign just to try it out real quick, and I noticed immediately that the cutscenes have no audio at all. I'm just watching all the action with no sound. Anyone else experience this bug? If so, anyone know how to fix it? Thanks a lot.

    #2
    I've got the same problem, don't know how to fix it tho =/

    Comment


      #3
      did you disable the "OpenAL Audio" in the audio settings? Try it (or if its off, try to activate it and see if it helps).

      I dont know if that will help you, its just the first thing I would try.

      Comment


        #4
        Wrong section of the forums. I know you probably came through the UT3 site. I did the same .

        http://utforums.epicgames.com/forumdisplay.php?f=342

        That's the Tech section.

        Comment


          #5
          ²th . Really really gave me a Bad impression of the game , since that was the first thing i saw after installing . plz give feedback epic .. i like bought CE O_O 64 freakin euros and dont even have sound :')

          Comment


            #6
            Did you disable the OpenAL Audio? We still have no idea from you on this.

            Comment


              #7
              i did . doesnt help .

              Comment


                #8
                Okay thanks. What sound card do you use? Are you using stock drivers, or the latest ones? What OS?

                Comment


                  #9
                  i'm using an XFI-fatality soundcard . and uh they didnt give me any decend sounddrivers , had to look 'm up at the internet . Found some after lookin for a long time , but if u can link me up with some better ones would be awesome .
                  I'm using windows Xp

                  Comment


                    #10
                    If you're running Xfire too, be sure to turn Xfire in-game for UT3 off. It screws with the cinematics for some reason.

                    Comment


                      #11
                      Well i played some online campaign first and the audio in cutscenes was fine. When i started my own offline campaign i have no audio.

                      Comment


                        #12
                        The fix for this is to open up Xfire and go to...

                        Tools>Options>Games>Unreal Tournament 3>Disable Xfire In-Game

                        Should sort it...

                        Comment


                          #13
                          If you have Xfire, that is causing the problem

                          A) Turn of X-fire
                          but if you dont want to do that...
                          B) Go in Xfire, go under the games tab in the options, then check "DISABLE IN GAME SUPPORT".

                          B fixed it for me.

                          Comment


                            #14
                            ty for the hints . i kinda had a feeling xfire was doing some **** . ^^ anyway ty <3 !

                            Comment


                              #15
                              Ok, so now is there a way to watch them over again, without going through the whole campaign again? I skipped them all, because watching them in silence was just annoying.

                              Comment

                              Working...
                              X