Announcement

Collapse
No announcement yet.

How do I turn off mouse acceleration?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    How do I turn off mouse acceleration?

    Under [UTGame.UTConsolePlayerInput]
    I set

    bViewAccelerationEnabled=TRUE

    to

    bViewAccelerationEnabled=FALSE

    and it still feels like i have mouse accel (99% sure it's still there)

    I didnt see any other option that might pertain to mouse accel.

    Helpppppp :/

    #2
    disabling mouse smoothing in the gui tends to fix it for me

    Comment


      #3
      i did both
      and still think there is some kind of acceleration too

      would epic just give us an advance adjustment on mouse sensitivity and acceleration like ut2k4.. that was badass..highly customizable; and now is kinda childish.... w/ all the options settings being dumb down.

      Comment


        #4
        Originally posted by greenplant View Post
        i did both
        and still think there is some kind of acceleration too

        would epic just give us an advance adjustment on mouse sensitivity and acceleration like ut2k4.. that was badass..highly customizable; and now is kinda childish.... w/ all the options settings being dumb down.
        UNREAL TOURNAMENT 3...

        ...FOR THE INARTICULATE ****** IN YOU!

        Comment

        Working...
        X