Announcement

Collapse
No announcement yet.

Ut3 demo error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Thankx

    Thx for supporting me.^^
    With the new nVidia drivers it runs very well.

    Leave a comment:


  • replied
    Running XP_64 SP2 with 169.04 drivers, flawless game play with 7900GTX, slightly better fps than the non beta.

    I had problems with game crashing and OS crashing until I swapped out the cheap value ram for better stuff. So, it sounds like a hardware problem or incomparability to me. It may be your ram at fault.

    Leave a comment:


  • replied
    This happened to me on my old computer but not on my new on yet. Hopefully this issue will be fixed.
    We don't want UT3 being like Gears of War's release. I'm hearing that there are errors like crazy

    Leave a comment:


  • replied
    I get the same sort of things, game freezes and locks the pc or the screen goes black and i can hear the sounds, its like the monitor has gone out of resolution range, all quite random.

    But im sure these issues will be fixed.

    Leave a comment:


  • replied
    I run the latest 169.04 drivers and run UT3demo Crysis and GoW fine.

    Leave a comment:


  • replied
    No. Latest NV beta drivers is way too unstable. I was getting stable 1 or 2 CTDSs(Crash to dark screen) in Crysis per day(Ctrl + Alt + Del helps usually).

    Leave a comment:


  • replied
    Most "beta" video drivers are perfectly stable, but they're beta until Microsoft puts their stamp of approval on them, which takes 1-2 months usually, afterwards the drivers aren't beta anymore, although it's the exact same drivers.

    Leave a comment:


  • replied
    Maybe you're using beta video drivers? You need stable ones.

    Leave a comment:


  • replied
    My Comp. stats

    IntelCore 2 duo E6550 2.33 Ghz (1333 fsb)
    Windows Xp Home Sp2
    2048 Mb Ram
    Nvidia GeForce 8800 GTS 320 Mb

    Leave a comment:


  • replied
    I got the same, although it happends after playing for about 20 too 40 minutes. After that my winamp music keeps playing but the UT3 sound stutters and gives me a black screen

    I`ve used the 163.75 / 169.01 and 169.04 drivers, happends with all of em.

    Intel duo 6850 @ stock clocks
    8800Ultra
    4Gb Ram pc6400
    Vista

    Edit: Got all the drivers of the hardware installed

    Leave a comment:


  • replied
    Give us you computer stats please.

    Leave a comment:


  • started a topic Ut3 demo error

    Ut3 demo error

    Dear Players,
    I'm playing the Ut3 demo version.
    It's GREAT how it works, I can play it.
    But from time to time my screen gets black () and my Computer doesn't work.
    I have to reboot it.
    That's not very useful.
    What should I do to eliminate this error?
    Thanx for answer.
Working...
X