Announcement

Collapse
No announcement yet.

UT3 INI startup prompt

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Originally posted by Ickle View Post
    Which part of your post refers to any of mine?
    What I'm saying is that if one wants to make that change fine...but it is not needed if "No to All" is selected.

    Depends on one's annoyance factor.

    Leave a comment:


  • replied
    this annoying "update" shows up everytime I change my processor's Clock speed (overclocking/underclocking).

    Actually I'm sick of it messing my customized inis. Can't we just disable it?

    Leave a comment:


  • replied
    Originally posted by msny View Post
    As has been stated in about 4 other threads if you answer "No to All" each time NOTHING gets changed at all.
    But be smart and back up those modded .INI files.

    Its NOT an update but a glitch in the engine for the time change to DST.

    My best guess is that when the game was first developed it used the "old" datetime framework and not the new one.
    Which part of your post refers to any of mine?

    Leave a comment:


  • replied
    Originally posted by Ickle View Post
    FIX:

    1. Backup old copies.
    2. Make current copies not readonly if not already.
    3. Start game, yes to all
    4. Exit game properly, (not console and exit/quit, don't update inis afaik)
    5. Search for these lines in new copies:

    [IniVersion]
    0=xxxxxxxxxxx.000000
    1=xxxxxxxxxxx.000000

    6. Replace the backup version of these lines with the new entries
    7. Replace the rest of the content of new version with backup version.
    8. Start game and remake inis readonly if you normally do.
    As has been stated in about 4 other threads if you answer "No to All" each time NOTHING gets changed at all.
    But be smart and back up those modded .INI files.

    Its NOT an update but a glitch in the engine for the time change to DST.

    My best guess is that when the game was first developed it used the "old" datetime framework and not the new one.

    Leave a comment:


  • replied
    It came up for the Europeans when we changed back our clocks, and for the americans when you did, doubt it's a coincidence.

    Leave a comment:


  • replied
    DST has nothing to do with it. The ini config thing came up before the change.

    Leave a comment:


  • replied
    I don't understand why epic even built this into the game, why would they do that?

    The time change means your ini's are outdated? How do they figure that?

    Leave a comment:


  • replied
    Yes, it's quite a little irritation. I finally let the darned thing overwrite my INIs and then changed the settings back manually but I still get the message every time I start up the game.

    Leave a comment:


  • replied
    ah thanks for the fix Ickle. That's every ini...

    I think I'll deal with "No to All" until retail comes out

    Leave a comment:


  • replied
    Originally posted by THORB4 View Post
    why do you say March?
    It's when DST comes into effect again.

    Leave a comment:


  • replied
    why do you say March?

    Leave a comment:


  • replied
    FIX:

    1. Backup old copies.
    2. Make current copies not readonly if not already.
    3. Start game, yes to all
    4. Exit game properly, (not console and exit/quit, don't update inis afaik)
    5. Search for these lines in new copies:

    [IniVersion]
    0=xxxxxxxxxxx.000000
    1=xxxxxxxxxxx.000000

    6. Replace the backup version of these lines with the new entries
    7. Replace the rest of the content of new version with backup version.
    8. Start game and remake inis readonly if you normally do.

    Leave a comment:


  • replied
    Thanks but that was the first thing I tried actually. But I still get the msg after writing over with my older inis.

    Leave a comment:


  • replied
    http://utforums.epicgames.com/showthread.php?t=582363

    Backing up the .inis, clicking yes to all, then rewriting the new ones with the backed-up versions seems to fix it from what i can gather.

    [edit] Or maybe not, just tried. Just say "No to all" each time like mentioned in the threads. Come the full version we don't have to worry about it, at least until march...

    Leave a comment:


  • replied
    Yeah, I've gotten it every time since I tweaked my ini. I say "No to All".

    Leave a comment:

Working...
X