Announcement

Collapse
No announcement yet.

Question for those folks who have SLI

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    thats not too bad, at least its showing an improvement in SLI, can I ask what REZ you play at and what ur FPS is (type stat fps in console)

    Leave a comment:


  • replied
    ^^ Yep that is pretty much how mine looked and behaved ... it didn't even go up to 90% more like 50-60% and I did what you suggested and have it set at the alternate frame rendering 2. I'll keep playing around with this but at least I know SLi is working but definitely better drivers are needed.

    Leave a comment:


  • replied
    ok so i gave it a try with the indicators.. yay i see them now.
    [shot]http://img231.imageshack.us/img231/2892/sli2vj5.png[/shot]
    mine didn't go up and down so much.. pretty much stayed around 90% as you can see by the image.

    KEEP IN MIND, you have 8800gts don't you? I haven't finished the PC in my sig, that image and those SLI performance results are on my two 7800gt's so for a high end card, one will do allot of work and the second may not be so required.. at least that's what I think, Is possible that it would split the load between them weather required or not.. that I don't know. Iv changed my build to SLI 8800 ultras that i will get next week.. I dont expect to see the indicator so high but I will find out then.. I would hope its that same, if not I guess that just maybe means the second card isnt needed.

    In you case of 8800gt's i would hope you see what I see, if not, prob guna have to wait for a better driver

    Leave a comment:


  • replied
    yes.. it will move a bit.. how much green did you have? it should go up and down depending on the load

    Leave a comment:


  • replied
    Well the SLI visual bar was definitely present and it was moving although it didn't move all that much ... so does that mean that it was taking some advantage of SLI? I am still a bit confused, thanks.

    Leave a comment:


  • replied
    Multiple display: im not 100% sure what this is, but that's the default.. I'm sure it has something to do with hooking up more monitors, it is NOT an SLI feature.

    Yes you can set this individually for your games, but profiles work based on the matching of the game EXEs for example you will see something like UT2004.exe for the 2004 profile. SOOO, I don't think this will work for UT3 because i think the current driver still says UT2007.exe.. but your welcome to try my way.. then this way as see if anything changes, because i didn't bother to try.

    Leave a comment:


  • replied
    Originally posted by bazzwano View Post
    OK nakhtiUT3 Listen to me, take a look at this... make sure your games are set to force alternate frame rendering.. (you have to do this with UT3 because it doesn't use SLI when set to SLI that's why you FORCE it too do it anyway )
    That indicator option will show a green bar in your games the more that green bar grows the more your cards are both being used. I couldn't get this to show in UT3 ( that was before i forced it, give it a try) try other games to, i get allot of use with SLI in dawn of war, and I did notice double performance in UT3 for myself
    [shot]http://img64.imageshack.us/img64/715/slipd6.png[/shot]
    Thanks ... I will try that ... but one thing I noticed was that you have multiple display mode on and I thought that if you have SLI enabled you could only use it for single display mode? That is confusing to me. Also since the profiles for most games say Custom can I just leave the global setting to say Single GPU mode? So in other words I should use the visual indicator at first to make sure that my game is making some use of the second gpu. If there is no movement at all from the green bar I can take that to mean that the game does not make use of the second gpu, correct? Thanks again.

    Leave a comment:


  • replied
    OK nakhtiUT3 Listen to me, take a look at this... make sure your games are set to force alternate frame rendering.. (you have to do this with UT3 because it doesn't use SLI when set to SLI that's why you FORCE it too do it anyway )
    That indicator option will show a green bar in your games the more that green bar grows the more your cards are both being used. I couldn't get this to show in UT3 ( that was before i forced it, give it a try) try other games to, i get allot of use with SLI in dawn of war, and I did notice double performance in UT3 for myself
    [shot]http://img64.imageshack.us/img64/715/slipd6.png[/shot]

    Leave a comment:


  • replied
    I am confused about what setting the control panel should say for SLI performance mode. If someone who is SUCCESSFULLY running SLI could tell me how they have SLI configured in the control panel that would be all I need. The default settings for it when you Set SLI configuration to "Enable SLI" are "Multi-Display/mixed-GPU acceleration" is set to multiple display performance mode even though the rest of the control panel recognizes I have only one monitor and then "SLI Performance Mode" is set to Single GPU and there are no options that say multi-Gpu ... just options that have to do with frame rendering ... and this just plain confuses me. So if I knew what other people using SLI had their control panels set up as that would really help me so please share your Nvidia settings in the Nvidia Control Panel if you are using SLI. Thanks.

    Leave a comment:


  • replied
    Originally posted by NakhtiUT3 View Post
    That is what I thought but the other options make me think it means treat Both cards as one single card. But like I said I don't know which is why I am looking for help from someone who runs SLI. Supposedly there are a lot of people running it but from the little help I am getting I am beginning to question just how many people are running SLI and how many are just putting that in their sig to boost their stats.
    Did you try renaming ut3.exe to bioshock.exe? Do a search on the demo feedback forum. try bioshock trick.

    Leave a comment:


  • replied
    Originally posted by Xuho View Post
    Im no SLI pro, but dont forget that SLI doesnt give you a 100% performance increase. Its merely a 35/40% performance increase compared too a single card.
    some cards in sli actually give 100% increase
    A good example is the NVidia GeForce™ Go 7950 GTX

    Leave a comment:


  • replied
    Originally posted by zinger View Post
    Well im not a sli expert or anything but dont use "Single GPU" if you want to make use of more then 1 GPU?
    That is what I thought but the other options make me think it means treat Both cards as one single card. But like I said I don't know which is why I am looking for help from someone who runs SLI. Supposedly there are a lot of people running it but from the little help I am getting I am beginning to question just how many people are running SLI and how many are just putting that in their sig to boost their stats.

    Leave a comment:


  • replied
    Well im not a sli expert or anything but dont use "Single GPU" if you want to make use of more then 1 GPU?

    Leave a comment:


  • replied
    In the manage 3D settings area should I be using "Single GPU" where it says SLI Performance Mode or should I use another setting? I can't find anything on the net that answers that. Thanks.

    Leave a comment:


  • replied
    Originally posted by oldkawman1 View Post
    In windows, for SLI to work, it needs some sort of a config file for the game. Many with SLI have used a trick, remaming the file to bioshock which is also based on the UT3 engine. I am sure if you do a search you will find out more details.
    Sli config files ... never heard of them. Anyone have any experience with this? I'll look them up of course but still any help would be great. Thanks man and thanks for any other help anyone cares to give me.

    Leave a comment:

Working...
X