Announcement

Collapse
No announcement yet.

Question for those folks who have SLI

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Question for those folks who have SLI

    I am new to SLI and have a question for people who have been using it for a while. How do you know if the application is making good use of SLI and SLI is actually working? I have two cards in SLI according the Nvidia control panel but I don't see a huge performance increase in UT3 ... is it possible SLI is not working but nothing is telling me. I even turned on the Visual indicator and it was moving and going up and down ... now does that mean SLI is definitely working to some degree? Please forgive the neophytic questions but like I said I am new to SLI. Thanks for any help SLI pros.

    #2
    Im no SLI pro, but dont forget that SLI doesnt give you a 100% performance increase. Its merely a 35/40% performance increase compared too a single card.

    Comment


      #3
      Originally posted by Xuho View Post
      Im no SLI pro, but dont forget that SLI doesnt give you a 100% performance increase. Its merely a 35/40% performance increase compared too a single card.
      Yes I did understand that but still I just wanted to make sure there is nothing I am unaware of and if it is really this simple and it means that if I am not seeing that kind of performance increase then something is just wrong with the drivers and/or the bios of the mobo. Thanks for your input.

      Comment


        #4
        Here is a benchmark of Bioshock with a 8800GT and 8800GT SLI.
        http://www.bit-tech.net/hardware/200...orce_8800_gt/7

        Comment


          #5
          Thanks but that still doesn't answer my question about how I can be sure I have SLI on. It says in the Nvidia control panel SLI is enabled and I just want to make sure it really is all I need to worry about or if there is some other thing I have to do when I am in a game.

          Also can you Overclock when you are in SLI mode? How does that affect the two cards ... does only one card actually OC or do both of them? This SLI stuff is a little confusing when you are new to it. Thanks for any help.

          Comment


            #6
            SLI for Demo needs trick

            Originally posted by NakhtiUT3 View Post
            I am new to SLI and have a question for people who have been using it for a while. How do you know if the application is making good use of SLI and SLI is actually working? I have two cards in SLI according the Nvidia control panel but I don't see a huge performance increase in UT3 ... is it possible SLI is not working but nothing is telling me. I even turned on the Visual indicator and it was moving and going up and down ... now does that mean SLI is definitely working to some degree? Please forgive the neophytic questions but like I said I am new to SLI. Thanks for any help SLI pros.
            In windows, for SLI to work, it needs some sort of a config file for the game. Many with SLI have used a trick, remaming the file to bioshock which is also based on the UT3 engine. I am sure if you do a search you will find out more details.

            Comment


              #7
              Originally posted by oldkawman1 View Post
              In windows, for SLI to work, it needs some sort of a config file for the game. Many with SLI have used a trick, remaming the file to bioshock which is also based on the UT3 engine. I am sure if you do a search you will find out more details.
              Sli config files ... never heard of them. Anyone have any experience with this? I'll look them up of course but still any help would be great. Thanks man and thanks for any other help anyone cares to give me.

              Comment


                #8
                In the manage 3D settings area should I be using "Single GPU" where it says SLI Performance Mode or should I use another setting? I can't find anything on the net that answers that. Thanks.

                Comment


                  #9
                  Well im not a sli expert or anything but dont use "Single GPU" if you want to make use of more then 1 GPU?

                  Comment


                    #10
                    Originally posted by zinger View Post
                    Well im not a sli expert or anything but dont use "Single GPU" if you want to make use of more then 1 GPU?
                    That is what I thought but the other options make me think it means treat Both cards as one single card. But like I said I don't know which is why I am looking for help from someone who runs SLI. Supposedly there are a lot of people running it but from the little help I am getting I am beginning to question just how many people are running SLI and how many are just putting that in their sig to boost their stats.

                    Comment


                      #11
                      Originally posted by Xuho View Post
                      Im no SLI pro, but dont forget that SLI doesnt give you a 100% performance increase. Its merely a 35/40% performance increase compared too a single card.
                      some cards in sli actually give 100% increase
                      A good example is the NVidia GeForce™ Go 7950 GTX

                      Comment


                        #12
                        Originally posted by NakhtiUT3 View Post
                        That is what I thought but the other options make me think it means treat Both cards as one single card. But like I said I don't know which is why I am looking for help from someone who runs SLI. Supposedly there are a lot of people running it but from the little help I am getting I am beginning to question just how many people are running SLI and how many are just putting that in their sig to boost their stats.
                        Did you try renaming ut3.exe to bioshock.exe? Do a search on the demo feedback forum. try bioshock trick.

                        Comment


                          #13
                          I am confused about what setting the control panel should say for SLI performance mode. If someone who is SUCCESSFULLY running SLI could tell me how they have SLI configured in the control panel that would be all I need. The default settings for it when you Set SLI configuration to "Enable SLI" are "Multi-Display/mixed-GPU acceleration" is set to multiple display performance mode even though the rest of the control panel recognizes I have only one monitor and then "SLI Performance Mode" is set to Single GPU and there are no options that say multi-Gpu ... just options that have to do with frame rendering ... and this just plain confuses me. So if I knew what other people using SLI had their control panels set up as that would really help me so please share your Nvidia settings in the Nvidia Control Panel if you are using SLI. Thanks.

                          Comment


                            #14
                            OK nakhtiUT3 Listen to me, take a look at this... make sure your games are set to force alternate frame rendering.. (you have to do this with UT3 because it doesn't use SLI when set to SLI that's why you FORCE it too do it anyway )
                            That indicator option will show a green bar in your games the more that green bar grows the more your cards are both being used. I couldn't get this to show in UT3 ( that was before i forced it, give it a try) try other games to, i get allot of use with SLI in dawn of war, and I did notice double performance in UT3 for myself
                            [shot]http://img64.imageshack.us/img64/715/slipd6.png[/shot]

                            Comment


                              #15
                              Originally posted by bazzwano View Post
                              OK nakhtiUT3 Listen to me, take a look at this... make sure your games are set to force alternate frame rendering.. (you have to do this with UT3 because it doesn't use SLI when set to SLI that's why you FORCE it too do it anyway )
                              That indicator option will show a green bar in your games the more that green bar grows the more your cards are both being used. I couldn't get this to show in UT3 ( that was before i forced it, give it a try) try other games to, i get allot of use with SLI in dawn of war, and I did notice double performance in UT3 for myself
                              [shot]http://img64.imageshack.us/img64/715/slipd6.png[/shot]
                              Thanks ... I will try that ... but one thing I noticed was that you have multiple display mode on and I thought that if you have SLI enabled you could only use it for single display mode? That is confusing to me. Also since the profiles for most games say Custom can I just leave the global setting to say Single GPU mode? So in other words I should use the visual indicator at first to make sure that my game is making some use of the second gpu. If there is no movement at all from the green bar I can take that to mean that the game does not make use of the second gpu, correct? Thanks again.

                              Comment

                              Working...
                              X