Announcement

Collapse
No announcement yet.

Why is UT3 locking up on my 8800GT?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #31
    Originally posted by btcomm View Post
    Some more ram may help the issue.

    What is strange is that, from what I've heard level 5 and level 3 make no difference at all in the demo so it's surprising that having it at level 5 would causing lock ups, sounds like it's an obscure bug that hopefully will be fixed in the full version/and or with a patch if it still exists in the full version.
    That has to be a malfunction in the system, not a bug in the game. I have never heard about anyone else having that problem. 1gig of DDR2 should be more than enough for demo detail levels.

    Comment


      #32
      OK did you do this install new Nvidia drivers over old drivers ????

      if so.... bad boy smack! smack!

      uninstall Nvidia drivers
      go to device manager make sure the is nothing in display adaptor (Hopefully Display adaptor is gone if not delete it.)

      reboot it will say installing new hardware (don't let it search internet for drivers) let it use windows drivers.

      when done... install Nvidia's newest drivers that should do it for ya.

      beta driver are just what they say they are (USE AT OWN RISK)

      Comment


        #33
        I am having the same issues with a new Athlon 64 x2/ x800 system. I have come across this link to specific directions for installing the dual core drivers and optimizer. http://www.xtremesystems.org/forums/...ad.php?t=81429

        I am going to try this when I get home tonight, might be helpful to you as well.
        Cheers

        Comment


          #34
          The system shouldnt hang by simply maxing out your in game details. Something is going on. Do you have a x-fi Sound card? There are known issues with those cards and the demo. Either way Id double check and make sure Hardware AL in the audio options is turned off. Id also look for a driver update for whatever sound device your using. Its tough to tell if ur issue is hardware related or software related. The artifacts say hardware but the hangs have been common. Could be the demo, could be drivers, could be hardware. If its not happening with other games then Id say wait untill the full version comes out. Most of the companies have great RMA support so you dont have much to worry about, just wont have your card for a few days.

          Comment


            #35
            I'd test your memory. make a bootable iso of memtest (http://www.memtest86.com/) and check your ram.

            I was having the same issues back when I used to play WoW and it turned out to be a bad stick of ram. NEVER had noticeable issues except when I would start gaming.

            gl

            Comment


              #36
              I remember I had a similar problem with Bioshock when I first played it: it kept locking up (Bioshock is run by the same engine). I isolated it to my memory, I had enough... it just wasn't configured properly.

              Hope this helps:

              BioShock requires virtual memory to run properly. If your virtual memory settings are not correct, you may experience stability problems.

              To configure virtual memory:

              On Windows XP

              - From the start menu, open Settings/Control Panel.
              - Double click the System icon.
              - Select the Advanced tab.
              - Click on the Performance/Settings button.
              - Select the Advanced tab.
              - Click on the Virtual memory/Change button.
              - Select the drive that BioShock is installed on.
              - Select the "System managed size" radio button in the "Paging file size for selected drive".
              - Click the Set button.
              - Click OK multiple times to return to the desktop.

              On Windows Vista

              - From the start menu, open Settings/Control Panel.
              - Select System and Maintenance.
              - Select System.
              - Select Advanced System Settings.
              - Click on the Performance/Settings button.
              - Select the Advanced tab
              - Click on the Virtual memory/Change button.
              - Check "Automatically manage paging file size for all drives"
              - Click OK multiple times to return to the desktop.

              Comment


                #37
                Also check your cabling in the case. Would you believe after 4 reloads, and 2 days of HW diagnostics, that even confused a tech, it turned out to be a bad SATA II cable?
                After he replaced the cable my system started running like new again. No random BSOD's, no looping boot crashes, no 3 hours to get a little multitasking done. Ran great

                Try checking your cabling. 5 cent cables are a lot less than a new HD,RAM,MOBO,GFX or SND card

                Comment

                Working...
                X