Announcement

Collapse
No announcement yet.

mouse swing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    mouse swing

    it feels like it has somekind o swing to it ,and i only have it in ut III , it keeps making me miss by that inch >.< , anyone know how i can get it more "straight"

    #2
    *Hands you a Ruler* Here, slide it along that edge there.

    Comment


      #3
      I don't really understand what you mean by swing. Could you elaborate?

      Comment


        #4
        Guess he means the acceleration?

        Comment


          #5
          He probably means mouse lag. I get terrible mouse lag when I turn up the resolution, even in the menus.

          Comment


            #6
            Try adjusting the sensitivity down. I usually prefer something around 2.0 to 2.5.

            Comment


              #7
              Originally posted by wceend View Post
              it feels like it has somekind o swing to it ,and i only have it in ut III , it keeps making me miss by that inch >.< , anyone know how i can get it more "straight"
              Hello wceend and others, plz post your oppinion (poll) in this thread http://utforums.epicgames.com/showthread.php?t=581309 theres also a ton of fixes in the thread, from .ini to consolecommands, so give it a bump

              your mouse will feel better soon

              Comment


                #8
                Originally posted by Xyx View Post
                He probably means mouse lag. I get terrible mouse lag when I turn up the resolution, even in the menus.
                Yeah seriously, what's up with epic and mouse lag in the menus. UT99 had it and it was retarded. Why does it need to come back.

                Comment


                  #9
                  Originally posted by Obi_Kwiet View Post
                  Yeah seriously, what's up with epic and mouse lag in the menus. UT99 had it and it was retarded. Why does it need to come back.
                  didn t have it in ut 99 , but mouse lag is a pretty nice description

                  Comment


                    #10
                    Originally posted by wceend View Post
                    didn t have it in ut 99 , but mouse lag is a pretty nice description
                    Do you have triple buffering turned on? That always seems to cause massive mouse lag for me.

                    Comment


                      #11
                      It's lack of system.

                      There is zero mouse lag on my roommates brand new rig, either in game or in the menus. My 2 year old rig on the other hand needs severely reduced settings and the mouse has a bit of lag.

                      He can pull over 100fps a lot of the time in UT3 - I'm stuck at 20/35.

                      Comment


                        #12
                        Indeed my 4 yr old system has ENOURMOUS mouse lag (XP1800+ , Geforce6600 , 512MB Ram) , in multiplayer when 2-3 players attack me i keep aiming between them :P .... Anywayz , i know someone with a better pc ( AMD Barton 2600+ , 6600GT , 512MB Ram) who still has mouse lag but rather low. So this phenomenon it's system dependent.

                        Comment


                          #13
                          kinda odd how my mouse lags but my fps doen`t :P

                          Comment


                            #14
                            Hey all, lets try and be a little pro-active.

                            Anyone having mouse lag issues, report what kind of mouse you are using as well as how it's connected and the driver version you are using.

                            Maybe we can relay enough info the Epic can begin to fix these issues.

                            Comment

                            Working...
                            X