Announcement

Collapse
No announcement yet.

UT3 .ini Tweaking List (last update 23.1.08)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Originally posted by B0T0X View Post
    Firstly, I need you guys' help. I bound "GBA_ShowCommandMenu" to ~ thinking it was the command console. Well.. apparently it's the command menu for telling bots what to do... What is the Command Console named in the UTInput.ini? I really need to bind that 'cause I miss my command console.
    This is what you're looking for (in UTInput.ini):

    [Engine.Console]
    ConsoleKey=Tilde

    Leave a comment:


  • replied
    Originally posted by B0T0X View Post
    Firstly, I need you guys' help. I bound "GBA_ShowCommandMenu" to ~ thinking it was the command console. Well.. apparently it's the command menu for telling bots what to do... What is the Command Console named in the UTInput.ini? I really need to bind that 'cause I miss my command console.

    Also, a small note... If you've made the conversion to steam as I have, then the .ini files are now located here:

    C:\My Documents\My Games\Unreal Tournament 3\UTGame\Config

    At least, I'm pretty sure it was Steam that moved them there, or maybe I just never noticed and it was a patch. Anywho, now you know where they are.
    Seems like the Steam version starts the game without the -nohomedir command.
    The place the files are now at is the place they are at by default (also without steam) unless you add the nohomedir parameter to your UT3 shortcut.

    Leave a comment:


  • replied
    Firstly, I need you guys' help. I bound "GBA_ShowCommandMenu" to ~ thinking it was the command console. Well.. apparently it's the command menu for telling bots what to do... What is the Command Console named in the UTInput.ini? I really need to bind that 'cause I miss my command console.

    Also, a small note... If you've made the conversion to steam as I have, then the .ini files are now located here:

    C:\My Documents\My Games\Unreal Tournament 3\UTGame\Config

    At least, I'm pretty sure it was Steam that moved them there, or maybe I just never noticed and it was a patch. Anywho, now you know where they are.

    Leave a comment:


  • replied
    Someone knows how can i turn off my own foot steps (and if possible my team-mates foot steps)? Thx

    Leave a comment:


  • replied
    c'รจ qualke italiano?

    Leave a comment:


  • replied
    Originally posted by phalanx View Post
    is there a tweak to stop you auto switching to deployables when you accedently pcik them up
    You can't prevent the deployable from being selected, that's hard-coded because they are supposed to be exclusive weapons while you have one. You could, however, just throw it out with the "ThrowWeapon" console command. Bind it to a key if you didn't already do that.

    Leave a comment:


  • replied
    is there a tweak to stop you auto switching to deployables when you accedently pcik them up

    Leave a comment:


  • replied
    Yes, it's really easy to see clearly under water.

    Open My Documents\My Games\Unreal Tournament 3\UTGame\Config\UTEngine.ini

    Do a search for "DepthOfField"

    Change to:
    DepthOfField=False

    Also change:
    Fogvolumes=false

    Since you're trying to improve visibility, I recommend these changes also:
    Bloom=false
    QualityBloom=false
    MotionBlur=false

    You can also turn off speed trees to improve visibility.

    Leave a comment:


  • replied
    Is there any tweak to disable the water effect so u can see clearly under water?
    And is there some way to remove the effect that u get when u pass energy fields like those in dm-deimos?

    Leave a comment:


  • replied
    turning off the fog gives visability on avalanche too i'm guessing.. i would say disabling fog would almost be cheating....
    whats this shade on do?

    Leave a comment:


  • replied
    There are a lot of useful tweaks I did not know that existed, good thread.

    Leave a comment:


  • replied
    Originally posted by MSFHeggi View Post
    Is there any ini tweaking you can do to disable the sandstorm in vctf-sandstorm?
    Thats all i need to tweak....
    Yes, it's really easy.

    Open My Documents\My Games\Unreal Tournament 3\UTGame\Config\UTEngine.ini

    Do a search for "Fogvolumes"

    Change to:
    Fogvolumes=false



    For anyone who reads the first post:
    Distortion controls whether or not you can see the Nightshade distort what's behind it. You want this on true or you'll be at a disadvantage.

    Leave a comment:


  • replied
    Is there any ini tweaking you can do to disable the sandstorm in vctf-sandstorm?
    Thats all i need to tweak....

    Leave a comment:


  • replied
    shameless bump :P

    Leave a comment:


  • replied
    thx for the replys and additions, bump

    Leave a comment:

Working...
X