Announcement

Collapse
No announcement yet.

UT3 .ini Tweaking List (last update 23.1.08)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #31
    Shipping the game with blurry visuals would be a HUGE mistake. Epic better make sure that Bloom is off and ScreenPercent is 100 with the default config.

    Comment


      #32
      These tweaks have helped. Still a tiny bit laggy, though that's probably my graphics card and all the polygons of Shangrila. One Q on the mouse:

      Bindings=(Name="MouseX",Command="Count bXAxis | Axis aMouseX Speed=2.0")
      Bindings=(Name="MouseY",Command="Count bYAxis | Axis aMouseY Speed=2.0")

      There are two spots in the INI that have those and that are lacking the "Speed=2.0" in them. Does that need to go in both spots?

      Comment


        #33
        Originally posted by Sivak View Post
        These tweaks have helped. Still a tiny bit laggy, though that's probably my graphics card and all the polygons of Shangrila. One Q on the mouse:

        Bindings=(Name="MouseX",Command="Count bXAxis | Axis aMouseX Speed=2.0")
        Bindings=(Name="MouseY",Command="Count bYAxis | Axis aMouseY Speed=2.0")

        There are two spots in the INI that have those and that are lacking the "Speed=2.0" in them. Does that need to go in both spots?
        Seems so, anyway that's what I did and I did notice a diff tho I had to lower my mouse sense, my hitscan aim become more solid ( less floaty ).

        Comment


          #34
          Very nice job

          Comment


            #35
            Awesome, thank you very much!!

            Comment


              #36
              In case some don't know yet. To free up the TAB key and to make F1 have the scoreboard toggle and TAB to show the scoreboard when holding.

              http://utforums.epicgames.com/showpo...11&postcount=6

              Comment


                #37
                I had to register just to say "Thank you!" to you xentrumx. The aiming settings has changed my view of UT3 completely. I was going completely insane over how "floaty" the aiming felt and now all of a sudden I can actually make shock combos again. Still need to practice a lot to get them consistently due to the speed increase and size reduction but before this tweak I basically couldn't hit a single one without standing still or walking in a straight line.

                It seems to have gotten rid of the annoying "kick down" of the shock rifle I was having as well. It felt like the ball was leaving the barrel several cm above it or like the rifle was being pushed down (rather than up which would be normal).

                Comment


                  #38
                  Great, no more beer goggles, was really getting annoying

                  I couldn't tell if it was the game or my eyes [don't overclock your eyes]

                  Comment


                    #39
                    Lots of problems with getting the mouse right, I almost gave up until I found these settings.

                    Now I WILL be buying the game.

                    Comment


                      #40
                      Has anyone figured out what this affects and what the numeric range is for it ? When I change that setting too.25 ...the crosshair is a lot more stable and less jumpy. The only problem is that if I change it only here....it reverts back to 5.0000 after i exit the game. It's in UTInput.ini in documents

                      [Engine.PlayerInput]
                      MoveForwardSpeed=1200
                      MoveStrafeSpeed=1200
                      LookRightScale=300
                      LookUpScale=-250
                      MouseSensitivity=5.000000
                      DoubleClickTime=0.350000

                      Comment


                        #41
                        Originally posted by Jungle+= View Post
                        Has anyone figured out what this affects and what the numeric range is for it ? When I change that setting too.25 ...the crosshair is a lot more stable and less jumpy. The only problem is that if I change it only here....it reverts back to 5.0000 after i exit the game. It's in UTInput.ini in documents

                        [Engine.PlayerInput]
                        MoveForwardSpeed=1200
                        MoveStrafeSpeed=1200
                        LookRightScale=300
                        LookUpScale=-250
                        MouseSensitivity=5.000000
                        DoubleClickTime=0.350000
                        I'd like to know also. I just checked mine and it's set to:
                        [Engine.PlayerInput]
                        MoveForwardSpeed=1200
                        MoveStrafeSpeed=1200
                        LookRightScale=300
                        LookUpScale=-250
                        MouseSensitivity=30.000000
                        DoubleClickTime=0.250000
                        bEnableMouseSmoothing=False

                        I'm using Logitech Setpoint software also and that helps. I'm trying to get that slight jiggle out of the sensitivity setting so the hit box is more accurate and on target.

                        If I can't get it I miss a lot of easy frags. I'm using an MX518 gaming mouse.

                        Comment


                          #42
                          After all these mouse tweaks, it still feels awkward and unprecise.

                          Comment


                            #43
                            Really nice

                            However, be carefull with motion blur, it can be your best friend!
                            This is not "beer goggles" motion blur, or tunnel vision effect from old racing games. Its there to make the fps look smoother.
                            If you have 120fps, its pointless, and if you have really low fps, stuff might look blury, but other than that, it will boost the game on both look and feel!

                            Some examples here: http://www.100fps.com/how_many_frame...humans_see.htm

                            Comment


                              #44
                              Originally posted by Arnout View Post
                              After all these mouse tweaks, it still feels awkward and unprecise.
                              That could boil down to trying a differnt mouse.

                              Comment


                                #45
                                Is there a way to deactivate Depth of Field without disabling all post-processing ? Because when I set DetphofField to false, the game defaults World Detail to 1, and it's ugly.

                                Comment

                                Working...
                                X