No announcement yet.

Error after running the game after install

  • Filter
  • Time
  • Show
Clear All
new posts

    Error after running the game after install

    After I install the games, I click Run UT3demo and i think it's working then the next thing i know i have a message come up saying this:

    C:\ut3\Binaries\UT3Demo.exe: Modified executable code is not allowed. Please reinstall the game.

    I uninstalled then reinstalled, updated drivers, even tried it under a different admin account on windows xp. I downloaded the file from 2 different sites, one a friend gave me, and one from Gamershell they both give me the same error afterwards.

    I'm running Windows XP SP3 Beta, AMD Athlon 64 3700+ with 1 gig of ram and a Radeon 800XT PCI-e.

    anyway, anyone have a solution or have the same problem?

    Edit: Found out that UT3 doesn't like the SP3 Beta.

    this seems to be the suggested solution, im trying it now myself


      If you are still unable to run the game please look through this post, follow the instructions and submit your system specs/logs and we will try to help you out.