Announcement

Collapse
No announcement yet.

Demo turns my pc off when started!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Demo turns my pc off when started!

    Hi all I have just installed the demo and when I click on the icon to start, the screen with ut on and 3 red stripes on it appears then the screen goes black as if it's going to start then the pc restarts itself! it does it every time, do i just need to wait for the proper game or can anyone help
    thanks
    andy

    #2
    That's a hard crash. You'd get a blue screen of death if your Windows crash recovery settings were different.

    Check c:\windows\minidump. You'll see Mini[Date-Ct].dmp files. Epic may want your latest file(s) for debugging!

    Comment


      #3
      crikey that's all a bit too technical for me to find that info, what do you mean by a hard crash?

      Comment


        #4
        Windows encountered an error so horrible that it decided to throw up its hands, protect your hard drive and reboot.

        The little "dmp" files contain clues as to what caused the issue. It could be a video or sound driver. It could be some other badly-programmed process (virus?) which interfered with other programs. Either way, it was a Bad Thing.

        Comment


          #5
          Make sure all of your drivers are the latest. Until I updated my ATI driver, it reset my computer.

          Comment


            #6
            Yeah, based on his last answer I should have mentioned the driver update thing.

            Strange how people are STILL missing that fact. It should be in huge, blinking text when they first join the forum:

            UPDATE YOUR VIDEO AND SOUND CARD DRIVERS

            THEN COMMENCE *****ING

            Comment


              #7
              i have an ATI card and i just looked my drivers are the 6.14 version, which do i need and do i have to uninstall the old ones first or just run the new ones? thanks for your help

              Comment


                #8
                Uninstalling first generally works better. Just download the latest ones from the ATI site and you'll be fine.

                Comment


                  #9
                  Originally posted by andy armitage View Post
                  i have an ATI card and i just looked my drivers are the 6.14 version, which do i need and do i have to uninstall the old ones first or just run the new ones? thanks for your help
                  The latest ATI drivers are around 7.1. One way or another, gather data about your operating system and video card and go to http://ati.amd.com/support/driver.html to look for the latest drivers

                  ...Assuming your computer isn't using some FUNKY interface that prevents the installer from detecting your video card...As is happening to me...

                  I have to run UT3 in a window. It runs BEAUTIFULLY at any resolution for a while...Then turns off the monitor? No, not the computer...The monitor! Windows makes the happy shut-down sound if I tap the power button, which is the only way to fix it. That doesn't happen if UT3 is run in a window though, so I'm happy.

                  And my sound drivers are screwed up too. Stupid laptops!

                  Comment

                  Working...
                  X