Announcement

Collapse
No announcement yet.

Should I be able to run the demo?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Should I be able to run the demo?

    I have a laptop that I got recently with AMD Turion 64 X2 Mobile Technology TL-56 (1.80 Ghz), 2 GB memory and radeon x1200 video card. When I try playing the game on the demo, the demo crashes. Should I be able to run this?

    #2
    the graphics seem to be too low.

    Comment


      #3
      I have a lot worse specs than that, and I can play just fine. (Sure, it's on lowest settings, but it's playable.)

      Comment


        #4
        PENTIUM D @ 3.2 slight over clocked
        WIN XPpro SP2 with tweaked dx10
        1 gig mem
        6800 GS
        250 gig hard

        HOw do you think it matches up with the requirements of the game?? feedback please.

        Comment


          #5
          This game seems to scale down a lot better than Bioshock. I ran the demo on my old ****box....Athlon XP 3000+(stock clocked), 7600GT(OC 600/1500), 1.5 gigs of ram... @ 1024x768 texture and world detail on 2 or 3 I forget, I get about 25-45 fps. On the VCTF map it dips to the low 20's high teens on the bridge if I have 11 bots going, if I knock the amount of bots down to 6 or 7 it raises the FPS up a bit on the bridge. Not the best as far as FPS compared to a dual core but I was impressed, I really thought i'd be doing 800x600 with everything on absolute lowest detail. I didn't really see a difference in FPS from 800x600 to 1024x768 so I went for 1024x768..why not.

          Comment


            #6
            Originally posted by darklink37 View Post
            I have a laptop that I got recently with AMD Turion 64 X2 Mobile Technology TL-56 (1.80 Ghz), 2 GB memory and radeon x1200 video card. When I try playing the game on the demo, the demo crashes. Should I be able to run this?
            I'm having the exact same issue, we probably have a very similar model system.

            HP Compaq 6715b Business-Class Notebook
            AMD Turion 64 X2 1.6 GHz
            1GB RAM
            ATI X1270
            Windows Vista Business 32bit

            I've tried many resolutions, many settings and the game keeps crashing after the load screen. I applied the hotfix, newest ATI drivers, and the recommended change to ISVHacks in baseengine.ini. Below are the error dumps from Windows:

            Problem signature:
            Problem Event Name: APPCRASH
            Application Name: UT3Demo.exe
            Application Version: 0.0.0.0
            Application Timestamp: 470eb064
            Fault Module Name: atiumdag.dll
            Fault Module Version: 7.14.10.471
            Fault Module Timestamp: 45c39612
            Exception Code: c0000005
            Exception Offset: 000025cd
            OS Version: 6.0.6000.2.0.0.256.6
            Locale ID: 1033
            Additional Information 1: 3e7b
            Additional Information 2: 797b03470c5366046d2547d9cf91cb7d
            Additional Information 3: 5059
            Additional Information 4: 2865f0b5c1058aece1c59764ac3a19fb

            Problem signature:
            Problem Event Name: APPCRASH
            Application Name: UT3Demo.exe
            Application Version: 0.0.0.0
            Application Timestamp: 470eb064
            Fault Module Name: kernel32.dll
            Fault Module Version: 6.0.6000.16386
            Fault Module Timestamp: 4549bd80
            Exception Code: e06d7363
            Exception Offset: 0001b09e
            OS Version: 6.0.6000.2.0.0.256.6
            Locale ID: 1033
            Additional Information 1: acbf
            Additional Information 2: a1491edb46237b228196340b4141daf0
            Additional Information 3: 9aec
            Additional Information 4: 5744a5167b747edbc792fe8045a411a7

            Comment


              #7
              I have the oldest I guess ;D

              AMD 2800+ Clock 2.1GHz
              768DDR Mb
              ATI X800pro, 256Mb
              PS: Always Played UT99, and I will always do, but UT3 might bring me on other idea's, UT2k3 and 2k4 went straight into the bin

              Does this work? And what I need to upgrade, I personaly think I need more memory....next year a new PC will come, but to make this system work with UT3, what do I need to do... ???

              The Demo Runs, And I run it for 2 days now on a resolution: 1280 x .... I guess I need to bring that down asap, cause everything is "blurry"...Help...;D

              Comment


                #8
                Originally posted by roo5ter View Post
                I'm having the exact same issue, we probably have a very similar model system.

                HP Compaq 6715b Business-Class Notebook
                AMD Turion 64 X2 1.6 GHz
                1GB RAM
                ATI X1270
                Windows Vista Business 32bit

                I've tried many resolutions, many settings and the game keeps crashing after the load screen. I applied the hotfix, newest ATI drivers, and the recommended change to ISVHacks in baseengine.ini. Below are the error dumps from Windows:

                Problem signature:
                Problem Event Name: APPCRASH
                Application Name: UT3Demo.exe
                Application Version: 0.0.0.0
                Application Timestamp: 470eb064
                Fault Module Name: atiumdag.dll
                Fault Module Version: 7.14.10.471
                Fault Module Timestamp: 45c39612
                Exception Code: c0000005
                Exception Offset: 000025cd
                OS Version: 6.0.6000.2.0.0.256.6
                Locale ID: 1033
                Additional Information 1: 3e7b
                Additional Information 2: 797b03470c5366046d2547d9cf91cb7d
                Additional Information 3: 5059
                Additional Information 4: 2865f0b5c1058aece1c59764ac3a19fb

                Problem signature:
                Problem Event Name: APPCRASH
                Application Name: UT3Demo.exe
                Application Version: 0.0.0.0
                Application Timestamp: 470eb064
                Fault Module Name: kernel32.dll
                Fault Module Version: 6.0.6000.16386
                Fault Module Timestamp: 4549bd80
                Exception Code: e06d7363
                Exception Offset: 0001b09e
                OS Version: 6.0.6000.2.0.0.256.6
                Locale ID: 1033
                Additional Information 1: acbf
                Additional Information 2: a1491edb46237b228196340b4141daf0
                Additional Information 3: 9aec
                Additional Information 4: 5744a5167b747edbc792fe8045a411a7
                I have exactly the same issue and I have the same graphics card

                Comment


                  #9
                  Originally posted by msg555 View Post
                  I have exactly the same issue and I have the same graphics card
                  Is everyone having this issue running Vista?

                  As soon as I finish this project at work I'm going to "upgrade" to XP (muhahaha). That should be in 1 week. I'll let you know what happens.

                  Comment


                    #10
                    Anyone who is unable to run the game please read through this post and submit your system specs/logs and we will try to help you out.

                    http://forums.epicgames.com/showpost...65&postcount=1

                    Thanks

                    Comment


                      #11
                      I posted a message to that thread.

                      @roo5ter, I'm running Vista

                      Comment


                        #12
                        Originally posted by darklink37 View Post
                        I have a laptop that I got recently with AMD Turion 64 X2 Mobile Technology TL-56 (1.80 Ghz), 2 GB memory and radeon x1200 video card. When I try playing the game on the demo, the demo crashes. Should I be able to run this?
                        I think some laptops have been coming with decent vidcard chips, but I wouldnt rate them high on the scale. Best bet is to update the vidcard drivers, I had to on BioShock, worked fine after that. If that vidcard can handle 3D you might get something.

                        Looks like it has duo core but lower cpu speed. New drivers, give it a shot.

                        Comment


                          #13
                          Originally posted by unknown_lord View Post
                          PENTIUM D @ 3.2 slight over clocked
                          WIN XPpro SP2 with tweaked dx10
                          1 gig mem
                          6800 GS
                          250 gig hard

                          HOw do you think it matches up with the requirements of the game?? feedback please.
                          Why do you have dx10? your gpu doesnt support it, so its kinda pointless?

                          Comment


                            #14
                            Is there any point in getting dx9 instead?

                            Comment

                            Working...
                            X