Announcement

Collapse
No announcement yet.

Force Character Model Loading During-Match

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Force Character Model Loading During-Match

    A few friends and I have a serious issue, that I've noticed many others have on this forum. While playing in a match, player models don't load, until a new match starts. For instance, if a new player connects in the midst of a match, they'll show up to everyone as the demo's Iron Guard model. In another example, some times even if everyone is ingame for a new match, and the map loads, the first person who entered the game will see everyone else as the default Iron Guard model. I'm sure there must be some way to address this issue, via command, mutator, third party program,...

    This is just a serious pain when people have custom models that others would like to see. I'd be very grateful, as I'm sure others would, if this could happen. Thanks.

    Edit: Sorry about including the custom thread icon. I wasn't particularly paying attention at the time.

    #2
    I second this request 110%. Problems like this really make me want to learn every nook and cranny about the ue3 engine just so I could fix it myself rather than waiting around for an experienced modder to step up.

    Comment


      #3
      Agreed 100%. Annoying when one of my buddies joins late to the LAN and he's using that dang Iron Guard model until the map switches.

      Comment


        #4
        I've had this problem for a long time now, but i had no idea others did as well. I would love for this to be fixed. Its really annoying.

        Comment


          #5
          It happens offline too. Extremely frustrating if you have lots of custom models. According to Anuban, this happens when there is more than 12 custom characters. What a stupid limitation.

          Comment


            #6
            This problem exists in both the PS3 and the PC, a mutator that fixed this would be great but I don't think it's possible. Epic probably needs to patch the game.

            Comment


              #7
              Originally posted by Ell678 View Post
              It happens offline too. Extremely frustrating if you have lots of custom models. According to Anuban, this happens when there is more than 12 custom characters. What a stupid limitation.
              You can chage that setting in the MyGames folder under Config via UTGame.ini
              just search for MaxCustomChars=12

              Comment


                #8
                Originally posted by Ell678 View Post
                It happens offline too. Extremely frustrating if you have lots of custom models. According to Anuban, this happens when there is more than 12 custom characters. What a stupid limitation.
                I'm pretty sure it happens with less that that. It happened to me when I had just 4 custom chars iirc.

                At least on the PS3.

                Comment


                  #9
                  Unfortunately, when online, it happens with any amount of custom models. If the all players don't join at the same time, only the last person who joins will successfully see all the models, while the first who joins will only see his own model. At least, this is how my friends and I have experienced it so far. During Instant Action, I get the same problem, with only about four custom character models. Even when I change the setting that HideInLight mentioned in my command line, or in-game, nothing happens. Same problem. This needs a serious fix.

                  Comment


                    #10
                    Not all the time. So long as someone else has the same model, and same version as you, they will see (so long as everything is working properly)

                    But yes, we do need this model not loading problem fixed ASAP. I'm to the point now where I actually like Demo Man.

                    Comment


                      #11
                      Originally posted by Devil-In View Post

                      But yes, we do need this model not loading problem fixed ASAP. I'm to the point now where I actually like Demo Man.
                      Same here lol, this is a problem that really needs attention.

                      Comment

                      Working...
                      X