Announcement

Collapse
No announcement yet.

I have an invalid bursh or something. . . Help D:

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    I have an invalid bursh or something. . . Help D:

    Okay so I have been building this level... I started on it years ago and now I am picking up where I left off... I wanted to make a preview video of it but the brush in the center base of the level that is the glass is Invalid or something because it only renders black but i also cant seem to grab this brush and remove it either... its edges are grayed out.... im working on getting an upload but there seems to be files in older versions of the maps being referenced in newer versions so once i sort out exactly what files you need ill zip and put a link.

    #2
    Here we go, its referencing the Ramps.upk but the ramps aren't the brush im having a problem with, its the cube around the base, if you cook the map it just rendered black.... i would just delete it and put a new brush in but it wont edit.... its been a few years hopefully its something simple im just having a brain fart on... but if someone could take a look.

    http://www.naveronasis.com/helix.zip

    Comment


      #3
      I fixed it ._.

      Comment


        #4
        In teh future if you have same problem, you can notice name of brush or whatever actor, then you can press smal binouclar icon, it gets you to list of actors, there you can select it by name and delete.

        Comment


          #5
          it was more retarded, i forgot that you cant grab brushes in 3d view. . . and my other problem was i was using an invalid texture both like 2 second fixes. Its been quite a few years, shaking the rust off.

          Check out a preview here: http://forums.epicgames.com/threads/...AR-Helix-Pics-! (im adding video soon)

          Comment


            #6
            Shake it off in unreal4 engine. You remember old stuff and learn new this way.

            Comment

            Working...
            X