Announcement

Collapse
No announcement yet.

Textures do not display in 3d viewport, but do display in game

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Textures do not display in 3d viewport, but do display in game

    Thread title.
    All of a sudden on a map with nothing but bsp brushes and no additional effects, textures have disappeared and all appear grey.

    Have tried incremental saving & rebooting udk but no dice.

    They do display in game.

    Any ideas?

    Otherwise things are going great.
    Thank you.

    #2
    http://udn.epicgames.com/Three/ViewModes.html You are asking in the UT3 section of the forum, BTW.

    Comment


      #3
      First of all: http://forums.epicgames.com/forums/366-UDK
      Wrong sub forum

      Check your Viewport options.

      And...
      You can always delete UDK*.ini files to revert settings.
      \UDKGame\Config\UDKEditor.ini
      \UDKGame\Config\UDKEditorKeyBindings.ini
      \UDKGame\Config\UDKEditorUserSettings.ini

      Edit: Argh, NickG... you were faster

      Comment


        #4
        we should probably stop helping folks so quickly, so they will read the manual first.... can't help myself..

        Comment


          #5
          Instead of helping: give them RTFM and link. But its hopeless one will learn next comes with same question that search can solve.

          Ps. I miss all those white viewport laments.

          Comment


            #6
            This is a bug, nothing serious. In the 3D viewport, just click on one of the preview modes, e.g. Unlit, Lit, LightingOnly, DetailLighting and everything will be back to normal. I had this too in UDK recently.

            Comment

            Working...
            X