Announcement

Collapse
No announcement yet.

placing vehicles on map

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    placing vehicles on map

    Hi,
    Despite of all tutorials I found, I don't know how to solve my vehicle problem. When I place a vehicle on a map, I can't see it, I only see the "red-yellow-blue" arrow thing (don't remember the name of it).

    Maybe I found what the problem could be but I don't understand it : In a "Map Check" window(don't know how I found it), I can read 2 bad things :

    "Nav UTVehicleFactory_Cicada_1 shares GUID with UTVehicleFactory_Cicada_0"

    and

    "No paths from UTVehicleFactory_DarkWalker_1"

    any help ?

    #2
    Try this

    Originally posted by recofpc View Post
    Hi,
    Despite of all tutorials I found, I don't know how to solve my vehicle problem. When I place a vehicle on a map, I can't see it, I only see the "red-yellow-blue" arrow thing (don't remember the name of it).

    Maybe I found what the problem could be but I don't understand it : In a "Map Check" window(don't know how I found it), I can read 2 bad things :

    "Nav UTVehicleFactory_Cicada_1 shares GUID with UTVehicleFactory_Cicada_0"

    and

    "No paths from UTVehicleFactory_DarkWalker_1"

    any help ?
    Try enabeling all of your views in all of your viewports.
    This should be a viewport issue. Not a map issue.

    Comment


      #3
      I solved this issue, and yes, I think you're right, it was probably a viewport issue.

      It's too bad I can't find out how to place some modded vehicles on a map with the Unreal 3 editor because I can't see any in the actor browser, there are only the default vehicles. Anyone knows how to solve this problem ?

      Comment


        #4
        Load the custom script + custompackages in the Actor browser tab.

        Comment


          #5
          Thanks RattleSN4K3, but I have figured out how to do that.
          For example, in the "actor classes" tab, I did "file/open/cooked pc/snarf/script/VH_Aegis. And because I don't know how to load the "custom packages", I tried, still, to place the aegis vehicle on a map but I couldn't see it so I guess I need to know how to load custom packages. Can you tell me how to do that ? Thanks.

          Comment


            #6
            It would work if the files are properly installed. The zip has a problem. The config files for the vehicles are not in the correct folder.
            Place the files UTVH_*.ini of the archive (path: "SnarfVehiclesV9\UTGame\Published\CookedPC\Snarf\C onfig\") into your config folder ("My Games\Unreal Tournament 3\UTGame\Config").

            1. Load VH_Aegis.u in the Generic/Actor tab
            2. Load VH_AegisContent.upk in the Generic/Actor tab
            3. Place UTVehicleFactory_Aegis into your map.
            4. You should see the vehicle (Paladin mod).
            5. You're now able to play with this custom vehicle

            Comment


              #7
              I did as you said, but I still can't see the vehicle. The only thing I see is the blue-yellow-red widget thing, and some kind of little blue lines.
              It still works with default vehicles ones, but not with the snarf's ones, neither the XS ones.

              When you say "load", you mean, in the "actor classes" tab, clicking on file/open/ , right ?

              And as regards the XS vehicles, the ini files are like UTXS_..and name of the vehicle, instead of UTVH_... so it' s even worse thant the snarf ones. But the ini config files are, at least, on the right place, the one you told me.

              Comment


                #8
                Do they spawn In-Editor game?

                Comment


                  #9
                  no, as I said, I can't see the vehicle when I do a right click/add here "name of the vehicle"

                  Comment


                    #10
                    It has probably something to do with the cooked version. I also tried it but failed at first.

                    Try the uncooked version.
                    http://forums.epicgames.com/threads/...es-v9-Uncooked

                    Comment


                      #11
                      thanks! I'll try this !!

                      Comment

                      Working...
                      X