Announcement

Collapse
No announcement yet.

Custom sound tools for PS3 mod authors released!

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    yeeeeeeeeeeeeeeeeeeehhhhhhhhhhaaaaaaaaaaaaaaawwwww wwwww!!!!!!!!!!!!!!!!!!!!!!!!

    FINALLY!!! this is what every ps3 owner has been waiting for , right ??

    i beg the crucible weapons team to cook the mod for ps3 . I'M BEGGIN' YOU !!!!

    Comment


      #17
      Originally posted by euchreplayer23 View Post
      Code:
      Warning, Cooking simple sound failed: Sounds.Player.PlayerSound_09
      Reason: ATRAC3 conversion failed!:
      i'm getting the same error, also if i try to cook a poackage with a 32bit tga imported that also crashes it

      please help i've been trying to cook our mod for a couple of months..

      oh yeah just my 2 cents the ut series has supplied us with the tools to create mods from the outset not forgetting the vast knowledge base supplied by the udn site and the mayaple plugins which used to be available for ut2004. there must have been alot of negoiations behind the scenes over the years afterall i cant imagine sony was easy to convince to let us import mods onto thier platform

      so thanks epic and keep the updates coming

      Comment


        #18
        I have installed the new sound tools, but for the life of me, can't figure out how to access them. I opened Front End, but I a little lost.

        Comment


          #19
          Originally posted by Odedge View Post
          I have installed the new sound tools, but for the life of me, can't figure out how to access them. I opened Front End, but I a little lost.

          you don't "access" them, when you press cook for the PS3 they just work in the background for themselves. Automatically.

          Epic or Flak or administrators:

          The black box thing when you cook stuff for the PS3 is back. In warfare maps and other maps on on the PS3. The uncaptured nodes in warfare have the black boxes thing please see the post here. It started to happen after this tool was released. How do you uninstall this tool?

          Please see this forum as an example.
          http://forums.epicgames.com/showthre...=702009&page=4

          Comment


            #20
            Originally posted by euchreplayer23 View Post
            you don't "access" them, when you press cook for the PS3 they just work in the background for themselves. Automatically.
            Ahh thanks, I guess that makes sense.

            Comment


              #21
              If your on vista you have to run all ut3 exe's as admin.

              what I don't like is after I installed this my pc started crashing, during build all in editor.. that may be unrelated though.

              Comment


                #22
                Hmm I haven't had any problems with Ued or cooking since install (Vista 64). Though I haven't been able to test if custom music/sounds in maps are in fact working on the PS3 yet.

                Comment


                  #23
                  I have downloaded 3 mutators that use custom sound.. so it does work on mutators at least!

                  Comment


                    #24
                    UT3 on PS3 is great.. but how do you get it to run in 4:3 aspect ratio?

                    Comment


                      #25
                      Has anyone had a problem cooking CTF maps with these tools ?

                      ive just tried cooking 2 CTF maps and had the same problem with both .

                      when a flag is taken im getting 2 black box's in the flagbase where the flag is taken from.

                      anyone else had this problem ?

                      Comment


                        #26
                        when a flag is taken im getting 2 black box's in the flagbase where the flag is taken from.

                        This is actually a bug, people are omitting PS/3 cooks with releases or reverting to the previous version without the audio support.

                        Comment


                          #27
                          Originally posted by poppersia View Post
                          Has anyone had a problem cooking CTF maps with these tools ?

                          ive just tried cooking 2 CTF maps and had the same problem with both .

                          when a flag is taken im getting 2 black box's in the flagbase where the flag is taken from.

                          anyone else had this problem ?
                          Black boxes on my cooks as well. CTF flag stands, darkwalker cores, neutral warfare links. If someone knows the solution to fix please post.

                          Comment


                            #28
                            Just to be clear, you guys have the latest PC patch, the latest PS3 Mod Tools, and the PS3 Sound Mod Tools? If you have PC + PS3 Mod Tools, but _no_ sound tools installed, do the black squares show properly?

                            Comment


                              #29
                              Originally posted by JoshAdams View Post
                              Just to be clear, you guys have the latest PC patch, the latest PS3 Mod Tools, and the PS3 Sound Mod Tools? If you have PC + PS3 Mod Tools, but _no_ sound tools installed, do the black squares show properly?
                              The black boxes are caused by patch 5 at least on my setup. I use patch 4 and everything cooks fine.

                              Comment


                                #30
                                I wanted to download the sound tool again but the link after you accept the EULA doesn't work.

                                Comment

                                Working...
                                X