Announcement

Collapse
No announcement yet.

Particles ALWAYS visible

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Particles ALWAYS visible

    Hi!
    I just want to say I appreciate all the great help i'm getting on this forum. Thank you.

    Now...

    I've read tons of threads about how to adjust how particles are shown, but what I want to do, is to be able to make the particles ALWAYS render in realtime. No matter if it is in line of sight, or if i'm even in that part of a map.

    I have several cinematic scenes with smoke and dust and tons of other particle effects. But the particles is'nt active until that very scene comes up. So when the cinematic is beginning, you will at first glance see a smoke-free scene, and after a second the smoke is fading in. It looks horrible!

    There must be a way to adjust this, right? I can't find it.

    #2
    I'm not really sure, try messing around with settings related to occlusion and visibility.

    Comment


      #3
      Thanks!

      I've been messing around alot with settings for emitters and particle systems, but not getting any luck.

      Comment


        #4
        Removing occlusion on things that are in between you and the emitter can increase the visibility, but can also hurt your performance if that's a lot of things...You might try looking in the emitter properties...There's a drop-down menu for detail level...high, low, med, and above that a setting for rendering priority. You can set this to "Foreground" and the particles will override anything else....There's some other options there too, one of them might work for ya.

        Comment

        Working...
        X