Announcement

Collapse
No announcement yet.

CarbonFire's conveyor belts don't work on vehicles/kactors?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    Erm, sorry, I rambled off into faff about marginally connected things.

    If you've already got a physicsvolume that's working for your conveyer belt, try setting the RigidBodyDamping value to something between say, 10 and 100, it should push your vehicles into obeying the zonevelocity. You might need to set that option that means the volume will act on objects if any part of the object is in them instead of just checking centers, too -- can't remember what that's called.

    Sorry, I'm just kinda scatterbrained today

    Comment


      #17
      I dont know what its called either, but it is already on.

      Comment


        #18
        Well it worked, sort of. But any rigid bodies that touch it just go into some annoying slomo mode when they touch it now with damping above 10, and the zone velocity just doesnt effect them below 10

        Comment


          #19
          What is the rigid body force equivalent to the physics volume? I think one of those might work.

          Comment


            #20
            I tried the the vehicle boost pads too, they just launched the vehicles instead of a conveyor belt effect.

            Comment


              #21
              Anyone else going to reply or am I just talking to myself here?

              Comment

              Working...
              X