Announcement

Collapse
No announcement yet.

Problem with my sniper rifle

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Problems solved, I was using the old package in the published, thats all

    Leave a comment:


  • replied
    ok, thanks a lot marilol

    Leave a comment:


  • replied
    I have a working custom sniper rifle texture backed up somewhere. If I find it then I'll pm the package to you so you can see how its setup.

    Leave a comment:


  • replied
    Originally posted by d1vided_by_zer0 View Post
    doesn't it have to be a material and not a texture?
    Will, i followed epic, it is a texture for the normal sniper rifle

    I followed the tutorial you gave me goedav, and used the image i got in the end in my weapon, still not working, I think i can use the normal scope but i don't think my weapon likes the sound of the default sniper

    Leave a comment:


  • replied
    Originally posted by CallOfTheReaper View Post

    what do you guys mean by alpha channel? and I'm using .BMP
    doesn't it have to be a material and not a texture?

    Leave a comment:


  • replied
    try this one http://nicolaescher.com/tutorials/al...nel-primer.php

    Leave a comment:


  • replied
    The alpha channel is the part that transparent more or less. Its a black and white layer of your texture, either pure white or pure black is transparent, I can't remeber which. Your texture has to be layered with this alpha channel.

    Leave a comment:


  • replied
    Thanks alot for your Tutorials goedav, it made my weapon happen

    Originally posted by geodav View Post
    i take it you changed the line
    Code:
    HudMaterial=Texture2D'your.content'
    in the weapon file, then the other cause is that your texture isn't imported/setup correctly. i'm still not 100% on how to do it but it needs to use the alpha channel of the texture as well as the main layer
    what do you guys mean by alpha channel? and I'm using .BMP

    Leave a comment:


  • replied
    i take it you changed the line
    Code:
    HudMaterial=Texture2D'your.content'
    in the weapon file, then the other cause is that your texture isn't imported/setup correctly. i'm still not 100% on how to do it but it needs to use the alpha channel of the texture as well as the main layer

    Leave a comment:


  • replied
    How is it not working for the texture. You need to use alpha channels to make it transparent. I can't remember exactly what the texture needs to be, but it required me to get a specific plugin for gimp.

    Leave a comment:


  • started a topic Problem with my sniper rifle

    Problem with my sniper rifle

    I've just made my first weapon ever, and I'm having a problem with:

    1-If i use Custom scope texture, it wont work in game, but default one works fine
    2-default sounds works great but my custom sound in not playing when you fire.
Working...
X