Announcement

Collapse

The Infinity Blade Forums Have Moved

We've launched brand new Infinity Blade forums with improved features and revamped layout. We've also included a complete archive of the previous posts. Come check out the new Infinity Blade forums.
See more
See less

A_Ambient_Loops error???

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • A_Ambient_Loops error???

    I've already released my map DM-TokaraFalls as final and it has been dl'd over 2000 times on various websites, so I pretty certain it doesn't completely suck, lol. anywho, over the course of the last month, there has been a few folks tell me that when they run my map on a dedicated server, they get an A_Ambient_Loops error. The map runs just fine when hosted locally or just against bots, no problems at all. I'm completely stumped here and have no idea wtf may be causing this error as there are NO custom sounds in the map. If any of you guys (or girls) has any idea how I might be able to find and correct this error I would certainly appreciate it. Thanks!

  • #2
    Just to get the gears of thought rolling. Do you think there can be a version conflict? Either you or the server has a different version? Have you found someone who has it on their dedicated server that doesn't have problems? Have you tried some one else to cook it for you? Have you checked your log for any reference? I loaded up your original released version of the map in the editor. While I did receive some "Missing" log entries, nothing I can see on the A_Ambient_Loops package.

    Comment

    Working...
    X