Announcement

Collapse

The Infinity Blade Forums Have Moved

We've launched brand new Infinity Blade forums with improved features and revamped layout. We've also included a complete archive of the previous posts. Come check out the new Infinity Blade forums.
See more
See less

Tutorial - How to duplicate Epic content

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

    #61
    Originally posted by »TheHitMan« View Post
    Why doesn't this tutorial work anymore? Nothing happens when I press enter in the command line box.
    Well mate, I use it all the time without any trouble.

    You have to be sure that the destination folder exist (D:\Temp in my case).

    Also make sure the package you want to duplicate as the right syntax. Trying to duplicate a package with an incorrect syntax won't work neither.

    By example if you want to duplicate HU_Walls, it must be type with the same characters. BTW, uppercase/lowercase is not important. You can type hu_walls without any issue. Therefore, if you type like hu-walls or hu walls it will faild.

    As soon as there is an error in the syntax, it won't work.

    Comment


      #62
      I tried:

      obj savepackage file=D:\UnrealTournament3\Deleteme.pkg package=UN_Cave

      and obj savepackage file=D:\Temp\Deleteme.pkg package=UN_Cave

      Both of which DO exist on my hard drive, but windows just dings at me as if Ued doesn't recognize the command...

      Like, I hit enter, and nothing happens

      Comment


        #63
        I try it & it work flawlessly.

        - I open the editor
        - Full load the un_cave package
        - Copy/paste my tutorial command without any changes in the command line
        - I had no issues at all & I can duplicate everything, see by yourself :



        It's something else mate.

        Comment


          #64
          Yeah... I really have no idea what it could be, this sucks!

          Comment


            #65
            Maybe it's windows 7, who knows

            Comment


              #66
              Originally posted by »TheHitMan« View Post
              Maybe it's windows 7, who knows
              Yeah, maybe, something related to security ?

              Comment


                #67
                Edit: I figured it out, you have to disable the visual theme for UnrealEd, by right clicking UT3.exe and checking the appropriate checkbox.

                Comment


                  #68
                  Originally posted by »TheHitMan« View Post
                  Maybe it's windows 7, who knows
                  I have the RC version of Windows 7 on my second PC and just tried it and it worked fine. Granted, something could have changed since the final version, but I am doubting it.

                  Edit:


                  Originally posted by »TheHitMan« View Post
                  Edit: I figured it out, you have to disable the visual theme for UnrealEd, by right clicking UT3.exe and checking the appropriate checkbox.
                  I just saw this. Hmm, mine is still unchecked, but ohh well. What does disabling the visual theme do?

                  Comment


                    #69
                    Mine's un-checked and works.

                    Comment


                      #70
                      Thanks for the tutorial, this really helped !

                      Comment


                        #71
                        Originally posted by molosev View Post
                        Thanks for the tutorial, this really helped !
                        Your very welcome m8

                        Comment


                          #72
                          Originally posted by HKLM View Post
                          Sometimes I find it better to just re-create the material. Create a new material in your package, then open up the original and hold CTRL+ALT and use the selection box to select all of the expressions. Once they are all selected, press CTRL+C to copy it, then in your new material, click the expression area once and then press CTRL+V to paste it. Hook it up as it was in the original and make any changes to the material properties and your good to go.
                          Was wondering if that worked. Ta. Nice workaround I'm gonna nick there

                          Really useful tutorial stevelois. Cheers!

                          Comment


                            #73
                            THX LtClifff

                            Comment


                              #74
                              I got the left-click menu working and I successfully copied a texture. I now have the option to export a single texture (not material), but nothing happens. Any ideas?

                              Comment


                                #75
                                Awesome guide, I created something resembling lava in mere 5 minutes, just by using Goo from Deck and changing some modifier in the material editor to turn it red.

                                Comment

                                Working...
                                X