Announcement

Collapse
No announcement yet.

Stop terrain morphing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Stop terrain morphing

    hi!
    I have a modeled terrain, but as i get close to certain parts of it, it morphs and moves and really looks horrible! how can i stop this morphing? its insufferable! anyone know?
    thanks!

    #2
    There should be an option of the terrain info that has bMorphing Enabled. If you disable that then the terrain shouldn't morph.

    Comment


      #3
      actually isn't it vice versa? without bMorphing enabled, you'll see popping.

      Comment


        #4
        i tried that. strangely having that enabled makes it so the morphing happens smoothly, with its disabled the terrain popas into its morphed position sharply. did you try disabling it and did this stop all morphing?

        Comment


          #5
          Originally posted by BodyOfTheMany View Post
          i tried that. strangely having that enabled makes it so the morphing happens smoothly, with its disabled the terrain popas into its morphed position sharply. did you try disabling it and did this stop all morphing?
          I dont tend to use terrain in my maps so haven't come across the problem. I was just aware of the feature but clearly its not satisfactory. Look at the settings of some of the epic maps and see what they are, although I am sure they still have popping terrain too.

          Comment


            #6
            Don't use Tesselation and don't use Morphing.

            Linked:... Terrain

            Comment


              #7
              that worked like a charm, thanks so much!

              Comment

              Working...
              X