Announcement

Collapse
No announcement yet.

Problems adding jump pad

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Problems adding jump pad

    Hi there, im a total noob and just started playing with my first map. I cant seem to add a jump pad and want to get it sorted before i carry on working on the rest of the map.
    Ive tried adding the pad and the node but still cant get one to work

    PLSSSSSS help
    Would appreciate it if anyone could just add one so i can see how it done, Just from outside the water into the cave in the waterfall.

    Thx

    Can be downloaded here, dont laugh my first attempt..lol

    http://www.thetroubadours.co.uk/CTF-HAzey.ut3

    #2
    After you've added the pad and the node, you'll have to go into the pad's properties and set the target to the node (best by locking the properties, selecting the node, and pushing the green arrow for the jump target property). Then you need to rebuild paths, or it won't work at all. Have you done that?

    Comment


      #3
      Yeha i tried that but when i press the green arrow and type the tag name of the node it , it changes back to none??

      Comment


        #4
        I'm a noob too but I learned this and it worked here:
        add a PathNode above the Waterfall and remember the name (ex: like PathNode_0)
        Then add a UTJumpPad near the waterfall (on the ground)
        Go to the UTJumpPad properties and under UTJumpPad, enter the name from the PathNode (ex: PathNode_0) into the JumpTarget field.
        here it gave me automatically PathNode'CTF-HAzey.TheWorld:PersistentLevel.PathNode_0' when I hit the enter button

        If it doesn't work there, I'll upload it for you so you can see it by yourself.

        Comment


          #5
          Excellent got it sorted thx
          i didnt know it was case sensative

          thx

          Comment


            #6
            Originally posted by bastardbrain View Post
            Excellent got it sorted thx
            i didnt know it was case sensative

            thx
            it isn't :s i wrote pathnode_0 and still worked, anyway have fun jumping

            Comment

            Working...
            X