Announcement

Collapse
No announcement yet.

Need help - Vertex Colors from Maya 8

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Need help - Vertex Colors from Maya 8

    I'm trying to get my vertex painted mesh imported into UED as a static mesh.

    I'm using Maya 8 (not a PLE) with the ActorX plugin. I've vertex painted my mesh, did an automatic UV map on it, and deleted its history.

    =============================================

    In general, these are the steps I take:

    After having my object selected, I use the "axmesh" command. In its options I check "Selected Items Only", "Auto Triangulate", and "Consolidate Output Geometry".

    When I hit export it says: exported: 1 parts, 768 polygons, 1 materials

    I open the ASE in notepad to see if it has many *MESH_VERTCOL fields in it. It does.

    Here is where everything goes wrong. When I try to import it into UED, it says "Import Failed".

    I don't know if I did something wrong in Maya or what. I've checked the following sites and then some trying to find a solution to this problem:

    http://udn.epicgames.com/Two/StaticMeshesFromMaya.html
    http://utforums.epicgames.com/showth...t=vertex+color
    http://book.hourences.com/tutorialstextureblending.htm

    If anyone may have a solution to this problem, please let me know.

    #2
    Bump

    Still trying to figure this one out. I'm thinking the problem might be with the materials in Maya. Not sure how they should be connected to the mesh, or if a special type needs to be used so ActorX understands it.

    Any help at all would be great.

    Comment

    Working...
    X